Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Strange messages on OldWorld PowerPC 7300/166
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
mexicola
n00b
n00b


Joined: 01 Aug 2005
Posts: 4

PostPosted: Fri Oct 21, 2005 6:53 pm    Post subject: Strange messages on OldWorld PowerPC 7300/166 Reply with quote

Hello,

I just installed Gentoo on my OldWorld PowerPC 7300/166 box. During the install I got some strange messages on the screen. I've never seen something like this before. What does this mean?

Code:

ASC= 9 ASCQ= 8
Raw sense data:0xf0 0x00 0x01 0x00 0x10 0x7a 0x34 0x0a 0x00 0x00 0x00 0x00 0x09 0x08 0x00 0x00 0x00 0x00


I don't think this is a big problem, because I could finish the install without problems. As far as I can see the system also works fine. I just get these messages now and then and I don't like any messages I don't understand. :) Maybe somebody can give me a hint on this.

Thanks for your help
Back to top
View user's profile Send private message
JoseJX
Retired Dev
Retired Dev


Joined: 28 Apr 2002
Posts: 2774

PostPosted: Sat Oct 22, 2005 12:52 am    Post subject: Reply with quote

grep is your friend. :)

grep -r ASCQ /usr/src/linux/

It appears to be related to SCSI components, perhaps you've enabled a SCSI debugging option somewhere?
_________________
Gentoo PPC FAQ: http://www.gentoo.org/doc/en/gentoo-ppc-faq.xml
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum