Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
some thing is blocking emerge update world
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
yuj
n00b
n00b


Joined: 30 Aug 2005
Posts: 39

PostPosted: Sat Oct 22, 2005 3:53 pm    Post subject: some thing is blocking emerge update world Reply with quote

when i tried to emerge emerge --update --deep world i'm getting
=x11-libs/openmotif-2.2.3-r3 (is blocking x11-libs/motif-config-
0.9)

how can i fix this so i can emerge world.

thanks
Back to top
View user's profile Send private message
TheRAt
Veteran
Veteran


Joined: 03 Jun 2002
Posts: 1580
Location: Salt Spring Island, BC, Canada

PostPosted: Sat Oct 22, 2005 4:11 pm    Post subject: Reply with quote

remove the package that is blocking the emerge, so in this case, remove openmotif-2.2.3-r3
_________________
All reality is the construct of the observer.

Get Firefox and rediscover the web!

BOFH Excuse #295:
The Token fell out of the ring. Call us when you find it.
Back to top
View user's profile Send private message
kallamej
Administrator
Administrator


Joined: 27 Jun 2003
Posts: 4920
Location: Gothenburg, Sweden

PostPosted: Wed Dec 28, 2005 9:56 am    Post subject: Reply with quote

Moved from Installing Gentoo to Duplicate Threads in favour of topic 416112.
_________________
Please read our FAQ Forum, it answers many of your questions.
irc: #gentoo-forums on irc.freenode.net
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum