Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problem after reboot. !please!
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
fwdslash
n00b
n00b


Joined: 09 Oct 2005
Posts: 7
Location: Mauritius, Indian ocean, earth

PostPosted: Fri Oct 28, 2005 10:28 am    Post subject: Problem after reboot. !please! Reply with quote

Hi everyone! I have a small problem.
I had nearly completed my Gentoo 2005.1 instalation when, after the restart process, there is an error(below) and am i left with a command line.
Does anyone know what could be causing this problem and how i could remedy it? Thnx in advance

This is the first time i am trying gentoo.
The kernel is -genkernel-x86-2.12-gentoo-r6


Checking root filesystem...
fsck.ext3:No such file or directory while trying to open
/dev/ROOT
/dev/ROOT: The superblock could not be read or does not describe a correct ext3 file system. It the device is valid [...] then the superblock is corrupt.
Back to top
View user's profile Send private message
dgaffuri
Advocate
Advocate


Joined: 05 Jun 2005
Posts: 2078
Location: Italy

PostPosted: Fri Oct 28, 2005 10:30 am    Post subject: Reply with quote

You've not updated your /etc/fstab with the correct device names. You should have something like /dev/hdax instead of /dev/ROOT. It's in the handbook.
_________________
Adopt an unanswered post
If you feel that your problem has been solved please edit the top post and add [solved] to the subject
Back to top
View user's profile Send private message
drwook
Veteran
Veteran


Joined: 30 Mar 2005
Posts: 1322
Location: London

PostPosted: Fri Oct 28, 2005 11:36 am    Post subject: Reply with quote

yup. Reboot into the install CD, mount your drives and update your fstab. Then try again and hopefully it'll look healthier :)
Back to top
View user's profile Send private message
nixnut
Bodhisattva
Bodhisattva


Joined: 09 Apr 2004
Posts: 10974
Location: the dutch mountains

PostPosted: Fri Oct 28, 2005 7:11 pm    Post subject: Reply with quote

Moved from Installing Gentoo to Duplicate Threads.
See here: https://forums.gentoo.org/viewtopic-t-2104.html
_________________
Please add [solved] to the initial post's subject line if you feel your problem is resolved. Help answer the unanswered

talk is cheap. supply exceeds demand
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum