Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Mac-on-linux not quite working
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
djst33l
n00b
n00b


Joined: 13 May 2005
Posts: 24
Location: Chicago

PostPosted: Tue Nov 01, 2005 8:29 pm    Post subject: Mac-on-linux not quite working Reply with quote

So, I finally got mac on linux to at least start, and it shows the adorable little splash screen with the penguin hugging the apple. It never gets past that though. It uses huge amounts of CPU and spits out the following:

Code:
RVEC-DEBUGGER <1882>


It's so weird. . . . Any thoughts?

- m a x
Back to top
View user's profile Send private message
JoseJX
Retired Dev
Retired Dev


Joined: 28 Apr 2002
Posts: 2774

PostPosted: Wed Nov 02, 2005 3:59 am    Post subject: Reply with quote

Tiger only works with the ~ppc version of MOL, unmask it and give that a try.
_________________
Gentoo PPC FAQ: http://www.gentoo.org/doc/en/gentoo-ppc-faq.xml
Back to top
View user's profile Send private message
djst33l
n00b
n00b


Joined: 13 May 2005
Posts: 24
Location: Chicago

PostPosted: Wed Nov 02, 2005 6:33 am    Post subject: Reply with quote

Thanks tons. Totally works now.

- m a x
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum