Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
/proc/bus/usb missing [solved]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
Semicarbazid
n00b
n00b


Joined: 23 Oct 2005
Posts: 28

PostPosted: Wed Nov 02, 2005 5:58 pm    Post subject: /proc/bus/usb missing [solved] Reply with quote

Hi there,

on my iBook, the usbfs is missing. There is no /proc/bus/usb and mounting it failed. But I have all necessary usb and scsi things compiled into the kernel (on my PC everything is working fine). USB file system is also compiled in. Any suggestions?

Thanks and greetings,
Semi


Last edited by Semicarbazid on Fri Nov 04, 2005 7:08 pm; edited 1 time in total
Back to top
View user's profile Send private message
JoseJX
Retired Dev
Retired Dev


Joined: 28 Apr 2002
Posts: 2774

PostPosted: Wed Nov 02, 2005 6:19 pm    Post subject: Reply with quote

Check that CONFIG_USB_DEVICEFS is turned on in your kernel. What does dmesg say when you try to mount usbfs?
_________________
Gentoo PPC FAQ: http://www.gentoo.org/doc/en/gentoo-ppc-faq.xml
Back to top
View user's profile Send private message
Semicarbazid
n00b
n00b


Joined: 23 Oct 2005
Posts: 28

PostPosted: Fri Nov 04, 2005 7:08 pm    Post subject: Reply with quote

I don't know why, but activating USB verbose debug messages and Enforce USB bandwidth allocation solved the problem.

An explanation would still be appreciated.

Thanks and greetings,
Semi
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum