Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
root account
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
froggy
n00b
n00b


Joined: 27 Oct 2005
Posts: 19

PostPosted: Wed Nov 09, 2005 6:04 pm    Post subject: root account Reply with quote

I have a problem with the root account. Anytime i try to do sometihng that requires administrator privileges, the system won't accept my root password. ???? What could cause that?

froggy
Back to top
View user's profile Send private message
dpc
n00b
n00b


Joined: 09 Nov 2005
Posts: 16
Location: Chicago

PostPosted: Wed Nov 09, 2005 6:14 pm    Post subject: Reply with quote

How are you trying to access the root account? Are you logging in at the console as the root user? Are you trying to login over ssh? Are you using su? Are you using sudo? More information is needed...

If you are using sudo, the password it prompts you for is the password for your user account, not the root account...
Back to top
View user's profile Send private message
froggy
n00b
n00b


Joined: 27 Oct 2005
Posts: 19

PostPosted: Wed Nov 09, 2005 6:25 pm    Post subject: Reply with quote

when i try to manage users, or add a printer i have to access adiminstarator mode wiht a password, and it wont accept any known
passwords. also if i try to switch to root in a console i get a su: permission denied message. The only way it will accept the root password is to get out of kde completely and use the vc. it seems to relate to the kde environment
Back to top
View user's profile Send private message
£ukasz Sowiñski
n00b
n00b


Joined: 21 Sep 2004
Posts: 23
Location: Poland

PostPosted: Wed Nov 09, 2005 6:33 pm    Post subject: Reply with quote

Try adding your user to the 'wheel' group. Does it help?
Back to top
View user's profile Send private message
froggy
n00b
n00b


Joined: 27 Oct 2005
Posts: 19

PostPosted: Wed Nov 09, 2005 7:22 pm    Post subject: Reply with quote

that did the trick! thanks
Back to top
View user's profile Send private message
Pat-rizio
n00b
n00b


Joined: 05 Apr 2004
Posts: 69

PostPosted: Wed Nov 23, 2005 3:41 pm    Post subject: Reply with quote

I have the same problem froggy has, but adding my user to wheel group doesn't solve the problem...
Any other suggestions?
Thanks in advance
Back to top
View user's profile Send private message
pjp
Administrator
Administrator


Joined: 16 Apr 2002
Posts: 18070

PostPosted: Wed Nov 23, 2005 5:04 pm    Post subject: Reply with quote

Answered in the FAQ Forum.
_________________
Those who know what's best for us must rise and save us from ourselves.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum