Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
phpmyadmin / Mysql install failing
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
arnaudsj
n00b
n00b


Joined: 13 Aug 2004
Posts: 34

PostPosted: Thu Nov 10, 2005 4:55 am    Post subject: phpmyadmin / Mysql install failing Reply with quote

Hi,

I just emerge phpmyadmin and going through the very simple install steps I get the following error when try to run this:
Code:
mysql -u root -p < /usr/share/webapps/phpmyadmin/2.6.4_p3/sqlscripts/mysql/2.6.4_p3_create.sql


It returns:
Code:
ERROR 2013 (HY000) at line 3: Lost connection to MySQL server during query


Any ideas? I am running MySQL 5.0.13 and I know it is working good because I have a few web apps hitting this DB.

I have seen a few threads in the forums with similar looking errors but never witth such a recent version of myphpadmin (I am running 2.6.4_p3)...

I already tried to re-emerge phpmyadmin but without any luck. I also tried to execute the SQL statements by hand but I get the same errors.

I wondered if anybody else had phpmyadmin running on their ppc hardware successfully.

Thanks!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum