Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
vesafb: 85 Hz after X started
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
ribx
Apprentice
Apprentice


Joined: 20 Nov 2003
Posts: 219
Location: germany

PostPosted: Wed Nov 23, 2005 2:56 pm    Post subject: vesafb: 85 Hz after X started Reply with quote

hi there,

1. i start my fresh installed kernel 2.6.14-gentoo-r2
2. the boot up runs fine, i can see everything is going with my configured settings (1280x1024@60)
3. then, after X is fired up, all console is on 85Hz and my flatscreen reports "ou of sync"

where i see the problem:
dmesg says
Code:

localhost linux # dmesg |grep vesa
Kernel command line: root=/dev/hda6 video=vesafb:ywrap,maxvf:60,maxhf:80 udev gentoo=nodevfs devfs=nomount
vesafb: Leadtek Research Inc., NV25 Board, Chip Rev    (OEM: WinFast VGA BIOS.)
vesafb: VBE version: 3.0
vesafb: protected mode interface info at c000:efd0
vesafb: pmi: set display start = c00cf015, set palette = c00cf09a
vesafb: pmi: ports = b4c3 b503 ba03 c003 c103 c403 c503 c603 c703 c803 c903 cc03 ce03 cf03 d003 d103 d203 d303 d403 d503 da03 ff03
vesafb: VBIOS/hardware doesn't support DDC transfers
vesafb: no monitor limits have been set
vesafb: scrolling: ywrap using protected mode interface, yres_virtual=6000
vesafb: framebuffer at 0xd8000000, mapped to 0xe0880000, using 7500k, total 131072k

i guess the line "no monitor limits have been set" is what causeing my troubles

note: i have set the monitor limit by hand in the kernel commandline: video=vesafb:ywrap,maxvf:60,maxhf:80
note2: in 2.6.11 i did the same thing with the vesafbtng in there. it accepted my settings.
note3: i have set 1280x1024@60 in the kernel and also tried to append it to the kernel. without success

-ribx
_________________
The adopt an unanswered post initiative
Back to top
View user's profile Send private message
j-m
Retired Dev
Retired Dev


Joined: 31 Oct 2004
Posts: 975

PostPosted: Wed Nov 23, 2005 3:25 pm    Post subject: Reply with quote

Why are you starting another thread? :?

https://forums.gentoo.org/viewtopic-t-404155.html
Back to top
View user's profile Send private message
amne
Bodhisattva
Bodhisattva


Joined: 17 Nov 2002
Posts: 6378
Location: Graz / EU

PostPosted: Wed Nov 23, 2005 4:44 pm    Post subject: Reply with quote

Moved from Kernel & Hardware to Duplicate Threads.
Please follow the link j-m posted.
_________________
Dinosaur week! (Ok, this thread is so last week)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum