Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Strange problem: PMs in Outbox not getting sent!
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
GetLinux
Apprentice
Apprentice


Joined: 09 Nov 2005
Posts: 249
Location: USA

PostPosted: Wed Nov 30, 2005 5:54 pm    Post subject: Strange problem: PMs in Outbox not getting sent! Reply with quote

I have 2 posts in my Outbox that I notice are not in my Sentbox...and one of them is over 24 hours old!

What could be wrong? I obviously can't PM a mod because of this bug.
_________________
Adopt an unanswered post, and help others.
When your question is solved, please put [SOLVED] in original post title.
You can't complain unless you VOTE!
Back to top
View user's profile Send private message
chrbecke
Guru
Guru


Joined: 12 Jul 2004
Posts: 598
Location: Berlin - Germany

PostPosted: Wed Nov 30, 2005 5:58 pm    Post subject: Reply with quote

See this Topic
Back to top
View user's profile Send private message
Earthwings
Bodhisattva
Bodhisattva


Joined: 14 Apr 2003
Posts: 7753
Location: Karlsruhe, Germany

PostPosted: Wed Nov 30, 2005 6:12 pm    Post subject: Reply with quote

chrbecke wrote:
See this Topic
Moved to dups.
_________________
KDE
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum