Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Who is using my modules?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
AwoL
Tux's lil' helper
Tux's lil' helper


Joined: 11 Feb 2005
Posts: 110

PostPosted: Sun Dec 18, 2005 3:46 pm    Post subject: Who is using my modules? Reply with quote

I installed Gentoo on a new machine recently. For some reason, when I type "lsmod", it does display the modules I have loaded, but under the "Used By" column it just has a dash instead of a number like it's supposed to have. Why is this happening?

Thanks,

AwoL
Back to top
View user's profile Send private message
pjp
Administrator
Administrator


Joined: 16 Apr 2002
Posts: 17862

PostPosted: Sun Dec 18, 2005 5:17 pm    Post subject: Reply with quote

Moved from Other Things Gentoo
_________________

Believing I had supernatural powers I slammed into a brick wall.
I said hey, is this my problem? Is this my fault?
Back to top
View user's profile Send private message
Negated Void
l33t
l33t


Joined: 25 Dec 2002
Posts: 665

PostPosted: Sun Dec 18, 2005 7:07 pm    Post subject: Reply with quote

I am.


uhh.. mine weren't working right, so i'm borrowing some of yours. I'll give 'um back inna couple days.
Back to top
View user's profile Send private message
AwoL
Tux's lil' helper
Tux's lil' helper


Joined: 11 Feb 2005
Posts: 110

PostPosted: Mon Dec 19, 2005 12:21 am    Post subject: Reply with quote

Ok, any serious responses? No one knows what the dash is all about?
Back to top
View user's profile Send private message
Cintra
Advocate
Advocate


Joined: 03 Apr 2004
Posts: 2111
Location: Norway

PostPosted: Mon Dec 19, 2005 7:33 am    Post subject: Reply with quote

I came across this a long time ago, but unfortunately I didn't log the solution, but you could try to re-emerge module-init-tools for starters..
_________________
"I am not bound to please thee with my answers" W.S.
Back to top
View user's profile Send private message
pjp
Administrator
Administrator


Joined: 16 Apr 2002
Posts: 17862

PostPosted: Mon Dec 19, 2005 7:41 am    Post subject: Reply with quote

Searching for "lsmod used" will lead you to a thread.
_________________

Believing I had supernatural powers I slammed into a brick wall.
I said hey, is this my problem? Is this my fault?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum