Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
I can't use the "su" command!
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
psycobass
n00b
n00b


Joined: 20 Dec 2005
Posts: 39

PostPosted: Wed Dec 28, 2005 3:47 am    Post subject: I can't use the "su" command! Reply with quote

Hi

Whenever i try to use the "su" command it asks for the password but always says it is wrong, when i am typing the correct password. A friend of mine said it is probably user permissions but said i should ask here to be sure.

Any ideas?

Thanks.
Back to top
View user's profile Send private message
El_Presidente_Pufferfish
Veteran
Veteran


Joined: 11 Jul 2002
Posts: 1179
Location: Seattle

PostPosted: Wed Dec 28, 2005 3:48 am    Post subject: Reply with quote

are you in the wheel group?
Back to top
View user's profile Send private message
mmbrothers
Apprentice
Apprentice


Joined: 24 Dec 2005
Posts: 224
Location: Boston

PostPosted: Wed Dec 28, 2005 4:01 am    Post subject: Reply with quote

This thread should be helpful

Su does not work?


Last edited by mmbrothers on Wed Dec 28, 2005 4:03 am; edited 1 time in total
Back to top
View user's profile Send private message
psycobass
n00b
n00b


Joined: 20 Dec 2005
Posts: 39

PostPosted: Wed Dec 28, 2005 4:02 am    Post subject: Reply with quote

I don't think so i'm just in the user group.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum