Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
ctrl+alt+f[0-6] not going to vt when using X
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
blitz303
n00b
n00b


Joined: 20 May 2004
Posts: 45

PostPosted: Wed Dec 28, 2005 4:38 am    Post subject: ctrl+alt+f[0-6] not going to vt when using X Reply with quote

I used to be able to use ctrl+alt+ any one of the function keys to go to the various vitrual terminals, similiar in behavior to chvt, even when using X. Now still can when I 'm in vt's 1-6, but I can't switch from X for some reason. This happened when I started X from root, or when started as user. It also behaved the same under two different window managers, namely fvwm and ratpoison.

Did I miss something in my xorg.conf? Does anyone have an explanation as to the probable cause or a solution?
Back to top
View user's profile Send private message
pjp
Administrator
Administrator


Joined: 16 Apr 2002
Posts: 17857

PostPosted: Wed Dec 28, 2005 4:46 am    Post subject: Reply with quote

forums.gentoo.org/viewtopic-t-397192.html
_________________

Believing I had supernatural powers I slammed into a brick wall.
I said hey, is this my problem? Is this my fault?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum