Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
PowerBook 6.4 and questions
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
g0su
Guru
Guru


Joined: 14 May 2003
Posts: 437
Location: Dresden, Deutschland

PostPosted: Thu Jan 05, 2006 6:39 pm    Post subject: PowerBook 6.4 and questions Reply with quote

Hi all, thx for read me.

I have a little problems with my power book 12" 6.4.

1º) The sound of Pbbuttonsd dont works, becouse the /dev/mixer dont exist. I am using the alsa-driver and arts and i can lisening sound, but pbbuttons for sound dont work.

Code:

Templar etc # ls /dev/mixer
ls: /dev/mixer: No existe el fichero o el directorio
Templar etc # ls /dev/sound
ls: /dev/sound: No existe el fichero o el directorio


[ebuild R ] media-sound/alsa-driver-1.0.10_rc3
[ebuild R ] kde-base/arts-3.5.0-r1


2º) I have 5200go of nvidia and i cant work the video output. I read than nvidia drivers dont have render but i am not sure if this driver had support for output.

3º) For support the touchpad, i am using the appletouch 0.07, but i dont have support for second button(the touchpad only have one button), what is the option for enable the second button? ex. in mac ox, if u press control + touchpad button = second button.

Thx a lot ;)
_________________
Busco desarrollador con complejo de proxy, interesados MP
Back to top
View user's profile Send private message
g0su
Guru
Guru


Joined: 14 May 2003
Posts: 437
Location: Dresden, Deutschland

PostPosted: Tue Jan 10, 2006 7:27 pm    Post subject: Reply with quote

I solved one problem, now i have /dev/mixer but the pbbuttons dont work(i add the use OSS for create the mixer).

I solved de ivam problem:

* Starting Automounter ...
/usr/bin/ivman: error while loading shared libraries: libdbus-glib-1.so.1: cannot open shared object file: No such file or directory [ !! ]

and

* Starting Automounter ...
/usr/bin/ivman: error while loading shared libraries: libdbus-glib-1.so.1: cannot open shared object file: No such file or directory

I solved this problem:

Code:
ln -s /usr/lib/libdbus-glib-1.so /usr/lib/libdbus-glib-1.so.1
ln -s /usr/lib/libdbus-1.so /usr/lib/libdbus-1.so.1


# /etc/init.d/ivman restart
* Starting Automounter ... [ ok ]
#

But i have a new problem in gentoo boot:

* Could not create needed directory '/var/lib/init.d/starting'!
* Could not create needed directory '/var/lib/init.d/inactive'!
* Could not create needed directory '/var/lib/init.d/stopping'!
* Could not create needed directory '/var/lib/init.d/failed'!
* Could not create needed directory '/var/lib/init.d/exclusive'!
* Configuring kernel parameters ...

Thx for all :D
_________________
Busco desarrollador con complejo de proxy, interesados MP
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum