Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Outdated packages?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
samwh
n00b
n00b


Joined: 13 Mar 2005
Posts: 26

PostPosted: Sat Jan 07, 2006 8:36 pm    Post subject: Outdated packages? Reply with quote

Hello, I am trying gentoo again, and I just emerged KDE successfully, got alsa and everything working (yay), but i noticed that the kde version is only 3.4.3. Also, the firefox ebuild is only 1.0.7. There are STABLE releases by the devolpers of each of the 2 apps, and they have been out for a while. I assume this has something to do with package masking? Any idea of how to fix this?

Thanks,
Sam
Back to top
View user's profile Send private message
chrbecke
Guru
Guru


Joined: 12 Jul 2004
Posts: 598
Location: Berlin - Germany

PostPosted: Sat Jan 07, 2006 8:43 pm    Post subject: Reply with quote

See Gentoo Handbook and Gentoo Wiki.
Back to top
View user's profile Send private message
kallamej
Administrator
Administrator


Joined: 27 Jun 2003
Posts: 4920
Location: Gothenburg, Sweden

PostPosted: Sat Jan 07, 2006 8:47 pm    Post subject: Reply with quote

Moved from Portage & Programming to Duplicate Threads in favour of the FAQ GF5: What are masked packages.
_________________
Please read our FAQ Forum, it answers many of your questions.
irc: #gentoo-forums on irc.freenode.net
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum