Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
strange behaviour on emerge -puv world
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
eduardo.juan
n00b
n00b


Joined: 29 Mar 2005
Posts: 13

PostPosted: Wed Jan 11, 2006 6:28 pm    Post subject: strange behaviour on emerge -puv world Reply with quote

Hi ....

when i check if there are new updates to be done with emerge -puv world there aren't any available buty when i done emerge -puv nvidia-kernel amule, it does contain updates to be done.

Is like my world database is empty.

is any way to synchronize again my world database??

Tnx!!
Back to top
View user's profile Send private message
kallamej
Administrator
Administrator


Joined: 27 Jun 2003
Posts: 4923
Location: Gothenburg, Sweden

PostPosted: Wed Jan 11, 2006 6:36 pm    Post subject: Reply with quote

Moved from Portage & Programming to Duplicate Threads. Please see the FAQ GF16: Corrupt or empty world file, what do I do?
_________________
Please read our FAQ Forum, it answers many of your questions.
irc: #gentoo-forums on irc.freenode.net
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum