Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
gnome-base/libgnome-2.10.1-r1 failed WHEN UPDATING MY SYSTEM
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
anubisis
n00b
n00b


Joined: 20 Dec 2005
Posts: 49

PostPosted: Sun Jan 15, 2006 9:27 pm    Post subject: gnome-base/libgnome-2.10.1-r1 failed WHEN UPDATING MY SYSTEM Reply with quote

I GET THIS ERROR

checking for a BSD-compatible install... /bin/install -c
checking whether build environment is sane... yes
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking whether to enable maintainer-specific portions of Makefiles... no
checking for intltool >= 0.21... 0.33 found
checking for perl... /usr/bin/perl
checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

!!! Please attach the config.log to your bug report:
!!! /var/tmp/portage/libgnome-2.10.1-r1/work/libgnome-2.10.1/config.log

!!! ERROR: gnome-base/libgnome-2.10.1-r1 failed.
!!! Function econf, Line 495, Exitcode 0
!!! econf failed
!!! If you need support, post the topmost build error, NOT this status message.

HOW DO I FIX THIS?
Back to top
View user's profile Send private message
ecatmur
Advocate
Advocate


Joined: 20 Oct 2003
Posts: 3595
Location: Edinburgh

PostPosted: Sun Jan 15, 2006 10:58 pm    Post subject: Reply with quote

First fix your keyboard.


Then re-emerge XML-Parser.
_________________
No more cruft
dep: Revdeps that work
Using command-line ACCEPT_KEYWORDS?
Back to top
View user's profile Send private message
Earthwings
Bodhisattva
Bodhisattva


Joined: 14 Apr 2003
Posts: 7753
Location: Karlsruhe, Germany

PostPosted: Mon Jan 16, 2006 7:41 am    Post subject: Reply with quote

Moved from Portage & Programming to Duplicate Threads in favour of XML::Parser perl module is required for intltool
_________________
KDE
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum