Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
poppler-bindings ebuild failure
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
mystified
l33t
l33t


Joined: 14 Feb 2004
Posts: 771

PostPosted: Fri Jan 20, 2006 10:15 pm    Post subject: poppler-bindings ebuild failure Reply with quote

poppler-bindings fails with the following error:

Code:
make[2]: *** No rule to make target `../poppler/libpoppler.la', needed by `libpoppler-qt.la'.  Stop.
make[2]: Leaving directory `/var/tmp/portage/poppler-bindings-0.5.0/work/poppler-0.5.0/qt'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/var/tmp/portage/poppler-bindings-0.5.0/work/poppler-0.5.0'
make: *** [all] Error 2

!!! ERROR: app-text/poppler-bindings-0.5.0 failed.


Apparently it's a dependency of kdegraphics.
Back to top
View user's profile Send private message
CptnObvious999
Apprentice
Apprentice


Joined: 19 Dec 2004
Posts: 292

PostPosted: Fri Jan 20, 2006 10:23 pm    Post subject: Reply with quote

I got the same thing. I disabled the qt use flag and it compiled fine. https://bugs.gentoo.org/show_bug.cgi?id=119731 They said it was fixed but it doesn't seem like it is.
Back to top
View user's profile Send private message
mystified
l33t
l33t


Joined: 14 Feb 2004
Posts: 771

PostPosted: Fri Jan 20, 2006 10:43 pm    Post subject: Reply with quote

Thanks, I put -qt as a use flag and it worked. Weird.
Back to top
View user's profile Send private message
kmare
l33t
l33t


Joined: 20 Nov 2004
Posts: 619
Location: Thessaloniki, Greece

PostPosted: Fri Jan 20, 2006 11:53 pm    Post subject: Reply with quote

same problem here.. :(
_________________
Never argue with an idiot. They will only pull you down to their level, then beat you with experience.
Back to top
View user's profile Send private message
reynolds531
Apprentice
Apprentice


Joined: 23 Apr 2005
Posts: 260
Location: Rochester, NY

PostPosted: Sat Jan 21, 2006 2:40 am    Post subject: Reply with quote

The problem was fixed eventually. Just run "emerge sync" and you should be able to compile poppler-bindings with the qt flag.
Back to top
View user's profile Send private message
mark_alec
Bodhisattva
Bodhisattva


Joined: 11 Sep 2004
Posts: 6066
Location: Melbourne, Australia

PostPosted: Sat Jan 21, 2006 11:15 am    Post subject: Reply with quote

Duplicate of https://forums.gentoo.org/viewtopic-t-425123.html
_________________
www.gentoo.org.au || #gentoo-au
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum