Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
error when updating
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
azuro
n00b
n00b


Joined: 29 Mar 2005
Posts: 2

PostPosted: Sat Jan 28, 2006 5:29 am    Post subject: error when updating Reply with quote

I got an error when I run emerge --update --deep world. The error message said app-text/xpdf-3.01-r4 package is conflicting with app-tex/poppler-0.4.3-r4 package. What can I do to resolve that conflict? Thanks!!
Back to top
View user's profile Send private message
yabbadabbadont
Advocate
Advocate


Joined: 14 Mar 2003
Posts: 4791
Location: 2 exits past crazy

PostPosted: Sat Jan 28, 2006 5:31 am    Post subject: Reply with quote

A quick search turned up this: https://forums.gentoo.org/viewtopic-p-2987147.html

Basically, unmerge xpdf, then emerge -uD world.
Back to top
View user's profile Send private message
mark_alec
Bodhisattva
Bodhisattva


Joined: 11 Sep 2004
Posts: 6066
Location: Melbourne, Australia

PostPosted: Sat Jan 28, 2006 6:36 am    Post subject: Reply with quote

Duplicate of https://forums.gentoo.org/viewtopic-p-2987147.html
_________________
www.gentoo.org.au || #gentoo-au
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum