Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
strange problem with this site only since 2 days ago
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
redwing26
Apprentice
Apprentice


Joined: 20 Jan 2006
Posts: 156
Location: movl "scotland",%ebp

PostPosted: Tue Feb 07, 2006 11:47 pm    Post subject: strange problem with this site only since 2 days ago Reply with quote

Hi I use konqueror web browser and gentoo but as of approximately 2 days ago I can only log into this site if I am logged into my machine as root ? Can anyone tell me how it is that I can log onto any other site with my main machine user account but for this site I have had to start konqueror as root to log into it

Thanks
David
Back to top
View user's profile Send private message
redwing26
Apprentice
Apprentice


Joined: 20 Jan 2006
Posts: 156
Location: movl "scotland",%ebp

PostPosted: Wed Feb 08, 2006 12:04 am    Post subject: Reply with quote

Dont no if this is related or a different issue but when I run

kfmclient openProfile webbrowsing as root so I can login to this site I get

WARNING: KLocale: trying to look up "" in catalog. Fix the program

Is there any way I can get rid of this ......I have googled this but I havent come up with anything that im confident is relevant enough ........some of the errors are unrelated to starting a browser and I dont want to mess with stuff that may be okay :-)

any suggestions much appreciated
Thanks
Dave
Back to top
View user's profile Send private message
Maedhros
Bodhisattva
Bodhisattva


Joined: 14 Apr 2004
Posts: 5511
Location: Durham, UK

PostPosted: Wed Feb 08, 2006 11:53 am    Post subject: Reply with quote

Have a look at this sticky in Gentoo Forums Feedback: I can no longer login using Konqueror.
_________________
No-one's more important than the earthworm.
Back to top
View user's profile Send private message
kallamej
Administrator
Administrator


Joined: 27 Jun 2003
Posts: 4927
Location: Gothenburg, Sweden

PostPosted: Wed Feb 08, 2006 12:00 pm    Post subject: Reply with quote

Please see the above mentioned thread.

Moved from Unsupported Software to Duplicate Threads.
_________________
Please read our FAQ Forum, it answers many of your questions.
irc: #gentoo-forums on irc.freenode.net
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum