Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Another nvidia problem...
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
FcukThisGame
l33t
l33t


Joined: 20 Apr 2005
Posts: 776
Location: /lost+found

PostPosted: Sat Feb 25, 2006 5:08 am    Post subject: Another nvidia problem... Reply with quote

I recently upgraded from a 2.6.12-r10 kernel to a 2.6.15-r5 kernel. I re-emerged the nvidia driver, and 'modprobe nvidia' gives this:
Code:
localhost ~ # modprobe nvidia
FATAL: Error inserting nvidia (/lib/modules/2.6.15-gentoo-r5/video/nvidia.ko): Unknown symbol in module, or unknown parameter (see dmesg)


So I did:

Code:
localhost ~ # dmesg
Bootdata ok (command line is vga=0x31B video=vesafb:1280x1024-24@60,mtrr:2,ywrap
 splash=silent,theme:livecd-2005.1 quiet CONSOLE=/dev/tty1)
Linux version 2.6.15-gentoo-r5 (root@localhost) (gcc version 3.4.3 20041125 (Gen
too 3.4.3-r1, ssp-3.4.3-0, pie-8.7.7)) #2 Fri Feb 17 02:35:30 EST 2006
BIOS-provided physical RAM map:
 BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
 BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
 BIOS-e820: 00000000000e4000 - 0000000000100000 (reserved)
 BIOS-e820: 0000000000100000 - 000000003ffb0000 (usable)
 BIOS-e820: 000000003ffb0000 - 000000003ffc0000 (ACPI data)
 BIOS-e820: 000000003ffc0000 - 000000003fff0000 (ACPI NVS)
 BIOS-e820: 000000003fff0000 - 0000000040000000 (reserved)
 BIOS-e820: 00000000ff780000 - 0000000100000000 (reserved)
ACPI: RSDP (v000 ACPIAM                                ) @ 0x00000000000fa880
ACPI: RSDT (v001 A M I  OEMRSDT  0x10000513 MSFT 0x00000097) @ 0x000000003ffb000
0
ACPI: FADT (v001 A M I  OEMFACP  0x10000513 MSFT 0x00000097) @ 0x000000003ffb020
0
ACPI: MADT (v001 A M I  OEMAPIC  0x10000513 MSFT 0x00000097) @ 0x000000003ffb039
0
ACPI: OEMB (v001 A M I  OEMBIOS  0x10000513 MSFT 0x00000097) @ 0x000000003ffc004
0
ACPI: DSDT (v001  A0277 A0277001 0x00000001 MSFT 0x0100000d) @ 0x000000000000000
0
On node 0 totalpages: 256966
  DMA zone: 2524 pages, LIFO batch:0
  DMA32 zone: 254442 pages, LIFO batch:31
  Normal zone: 0 pages, LIFO batch:0
  HighMem zone: 0 pages, LIFO batch:0
ACPI: PM-Timer IO Port: 0x808
ACPI: Local APIC address 0xfee00000
ACPI: LAPIC (acpi_id[0x01] lapic_id[0x00] enabled)
Processor #0 15:15 APIC version 16
ACPI: LAPIC (acpi_id[0x02] lapic_id[0x81] disabled)
ACPI: IOAPIC (id[0x01] address[0xfec00000] gsi_base[0])
IOAPIC[0]: apic_id 1, version 3, address 0xfec00000, GSI 0-23
ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
ACPI: IRQ0 used by override.
ACPI: IRQ2 used by override.
ACPI: IRQ9 used by override.
Setting APIC routing to flat
Using ACPI (MADT) for SMP configuration information
Allocating PCI resources starting at 50000000 (gap: 40000000:bf780000)
Checking aperture...
CPU 0: aperture @ e0000000 size 128 MB
Built 1 zonelists
Kernel command line: vga=0x31B video=vesafb:1280x1024-24@60,mtrr:2,ywrap splash=
silent,theme:livecd-2005.1 quiet CONSOLE=/dev/tty1
Initializing CPU#0
PID hash table entries: 4096 (order: 12, 131072 bytes)
time.c: Using 3.579545 MHz PM timer.
time.c: Detected 1802.341 MHz processor.
time.c: Using PIT/TSC based timekeeping.
Console: colour dummy device 80x25
Dentry cache hash table entries: 131072 (order: 8, 1048576 bytes)
Inode-cache hash table entries: 65536 (order: 7, 524288 bytes)
Memory: 1024340k/1048256k available (3268k kernel code, 23232k reserved, 1576k d
ata, 204k init)
Calibrating delay using timer specific routine.. 3613.17 BogoMIPS (lpj=7226358)
Mount-cache hash table entries: 256
CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
CPU: L2 Cache: 512K (64 bytes/line)
mtrr: v2.0 (20020519)
CPU: AMD Athlon(tm) 64 Processor 3000+ stepping 00
Using local APIC timer interrupts.
Detected 12.516 MHz APIC timer.
testing NMI watchdog ... OK.
checking if image is initramfs... it is
NET: Registered protocol family 16
ACPI: bus type pci registered
PCI: Using configuration type 1
ACPI: Subsystem revision 20050902
ACPI: Interpreter enabled
ACPI: Using IOAPIC for interrupt routing
ACPI: PCI Root Bridge [PCI0] (0000:00)
PCI: Probing PCI hardware (bus 00)
Boot video device is 0000:01:00.0
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 7 10 *11 14 15)
ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 7 *10 11 14 15)
ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 *5 7 10 11 14 15)
ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 7 10 11 14 15) *0, disabled.
ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 7 10 11 14 15) *0, disabled.
ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 7 10 11 14 15) *0, disabled.
ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 7 10 11 14 15) *0, disabled.
ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 5 7 10 11 14 15) *0, disabled.
SCSI subsystem initialized
usbcore: registered new driver usbfs
usbcore: registered new driver hub
PCI: Using ACPI for IRQ routing
PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
agpgart: Detected AGP bridge 0
agpgart: AGP aperture is 128M @ 0xe0000000
PCI-DMA: Disabling IOMMU.
PCI: Bridge: 0000:00:01.0
  IO window: disabled.
  MEM window: faf00000-fbffffff
  PREFETCH window: f0000000-f9ffffff
PCI: Setting latency timer of device 0000:00:01.0 to 64
IA32 emulation $Id: sys_ia32.c,v 1.32 2002/03/24 13:02:28 ak Exp $
Total HugeTLB memory allocated, 0
Installing knfsd (copyright (C) 1996 okir@monad.swb.de).
NTFS driver 2.1.25 [Flags: R/W].
Initializing Cryptographic API
io scheduler noop registered
io scheduler deadline registered
io scheduler cfq registered
0000:00:10.4 EHCI: early BIOS handoff failed (BIOS bug ?)
Real Time Clock Driver v1.12
Software Watchdog Timer: 0.07 initialized. soft_noboot=0 soft_margin=60 sec (now
ayout= 0)
Linux agpgart interface v0.101 (c) Dave Jones
vesafb: framebuffer at 0xf0000000, mapped to 0xffffc20000100000, using 10240k, t
otal 131072k
vesafb: mode is 1280x1024x32, linelength=5120, pages=0
vesafb: scrolling: redraw
vesafb: Truecolor: size=8:8:8:8, shift=24:16:8:0
vesafb: Mode is not VGA compatible
Console: switching to colour frame buffer device 160x64
fbsplash: console 0 using theme 'livecd-2005.1'
fbsplash: switched splash state to 'on' on console 0
fb0: VESA VGA frame buffer device
ACPI: Power Button (FF) [PWRF]
ACPI: Power Button (CM) [PWRB]
ACPI: Sleep Button (CM) [SLPB]
serio: i8042 AUX port at 0x60,0x64 irq 12
serio: i8042 KBD port at 0x60,0x64 irq 1
Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing disabled
serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
mice: PS/2 mouse device common for all mice
floppy0: no floppy controllers found
RAMDISK driver initialized: 16 RAM disks of 4096K size 1024 blocksize
loop: loaded (max 8 devices)
Intel(R) PRO/1000 Network Driver - version 6.1.16-k2
Copyright (c) 1999-2005 Intel Corporation.
e100: Intel(R) PRO/100 Network Driver, 3.4.14-k4-NAPI
e100: Copyright(c) 1999-2005 Intel Corporation
forcedeth.c: Reverse Engineered nForce ethernet driver. Version 0.48.
tun: Universal TUN/TAP device driver, 1.6
tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com>
orinoco 0.15rc3 (David Gibson <hermes@gibson.dropbear.id.au>, Pavel Roskin <pros
ki@gnu.org>, et al)
orinoco_pci 0.15rc3 (Pavel Roskin <proski@gnu.org>, David Gibson <hermes@gibson.
dropbear.id.au> & Jean Tourrilhes <jt@hpl.hp.com>)
GSI 16 sharing vector 0xA9 and IRQ 16
ACPI: PCI Interrupt 0000:00:09.0[A] -> GSI 16 (level, low) -> IRQ 169
orinoco_pci: Detected device 0000:00:09.0, mem:0xeff00000-0xeff00fff, irq 169
eth0: Hardware identity 8013:0000:0001:0000
eth0: Station identity  001f:0002:0001:0004
eth0: Firmware determined as Intersil 1.4.2
eth0: Ad-hoc demo mode supported
eth0: IEEE standard IBSS ad-hoc mode supported
eth0: WEP supported, 104-bit key
eth0: MAC address 00:06:25:09:89:A6
eth0: Station name "Prism  I"
eth0: ready
hostap_plx: 0.4.4-kernel (Jouni Malinen <jkmaline@cc.hut.fi>)
hostap_pci: 0.4.4-kernel (Jouni Malinen <jkmaline@cc.hut.fi>)
netconsole: not configured, aborting
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
Probing IDE interface ide0...
hda: Maxtor 6Y250P0, ATA DISK drive
Probing IDE interface ide1...
hdc: DVDR/RW DX162D-A, ATAPI CD/DVD-ROM drive
hdd: LTN483L, ATAPI CD/DVD-ROM drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
ide1 at 0x170-0x177,0x376 on irq 15
hda: max request size: 1024KiB
hda: 490234752 sectors (251000 MB) w/7936KiB Cache, CHS=30515/255/63
hda: cache flushes supported
 hda: hda1 hda2 hda3 hda4
hdc: ATAPI 40X DVD-ROM DVD-R CD-R/RW drive, 2048kB Cache
Uniform CD-ROM driver Revision: 3.20
hdd: ATAPI 48X CD-ROM drive, 120kB Cache
libata version 1.20 loaded.
sata_via 0000:00:0f.0: version 1.1
GSI 17 sharing vector 0xB1 and IRQ 17
ACPI: PCI Interrupt 0000:00:0f.0[B] -> GSI 20 (level, low) -> IRQ 177
PCI: Via IRQ fixup for 0000:00:0f.0, from 10 to 1
sata_via 0000:00:0f.0: routed to hard irq line 1
ata1: SATA max UDMA/133 cmd 0xD000 ctl 0xC802 bmdma 0xB800 irq 177
ata2: SATA max UDMA/133 cmd 0xC400 ctl 0xC002 bmdma 0xB808 irq 177
ata1: no device found (phy stat 00000000)
scsi0 : sata_via
ata2: no device found (phy stat 00000000)
scsi1 : sata_via
Fusion MPT base driver 3.03.04
Copyright (c) 1999-2005 LSI Logic Corporation
Fusion MPT SPI Host driver 3.03.04
GSI 18 sharing vector 0xB9 and IRQ 18
ACPI: PCI Interrupt 0000:00:10.4[C] -> GSI 21 (level, low) -> IRQ 185
PCI: Via IRQ fixup for 0000:00:10.4, from 5 to 9
ehci_hcd 0000:00:10.4: EHCI Host Controller
ehci_hcd 0000:00:10.4: new USB bus registered, assigned bus number 1
ehci_hcd 0000:00:10.4: irq 185, io mem 0xfae00000
ehci_hcd 0000:00:10.4: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 8 ports detected
ohci_hcd: 2005 April 22 USB 1.1 'Open' Host Controller (OHCI) Driver (PCI)
USB Universal Host Controller Interface driver v2.3
ACPI: PCI Interrupt 0000:00:10.0[A] -> GSI 21 (level, low) -> IRQ 185
PCI: Via IRQ fixup for 0000:00:10.0, from 11 to 9
uhci_hcd 0000:00:10.0: UHCI Host Controller
uhci_hcd 0000:00:10.0: new USB bus registered, assigned bus number 2
uhci_hcd 0000:00:10.0: irq 185, io base 0x0000d400
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:00:10.1[A] -> GSI 21 (level, low) -> IRQ 185
PCI: Via IRQ fixup for 0000:00:10.1, from 11 to 9
uhci_hcd 0000:00:10.1: UHCI Host Controller
uhci_hcd 0000:00:10.1: new USB bus registered, assigned bus number 3
uhci_hcd 0000:00:10.1: irq 185, io base 0x0000d800
hub 3-0:1.0: USB hub found
hub 3-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:00:10.2[B] -> GSI 21 (level, low) -> IRQ 185
PCI: Via IRQ fixup for 0000:00:10.2, from 10 to 9
uhci_hcd 0000:00:10.2: UHCI Host Controller
uhci_hcd 0000:00:10.2: new USB bus registered, assigned bus number 4
uhci_hcd 0000:00:10.2: irq 185, io base 0x0000e000
hub 4-0:1.0: USB hub found
hub 4-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:00:10.3[B] -> GSI 21 (level, low) -> IRQ 185
PCI: Via IRQ fixup for 0000:00:10.3, from 10 to 9
uhci_hcd 0000:00:10.3: UHCI Host Controller
uhci_hcd 0000:00:10.3: new USB bus registered, assigned bus number 5
uhci_hcd 0000:00:10.3: irq 185, io base 0x0000e400
hub 5-0:1.0: USB hub found
hub 5-0:1.0: 2 ports detected
usbcore: registered new driver usblp
drivers/usb/class/usblp.c: v0.13: USB Printer Device Class driver
Initializing USB Mass Storage driver...
usb 2-1: new low speed USB device using uhci_hcd and address 2
usb 2-2: new low speed USB device using uhci_hcd and address 3
usbcore: registered new driver usb-storage
USB Mass Storage support registered.
usb 3-2: new full speed USB device using uhci_hcd and address 2
drivers/usb/class/usblp.c: usblp0: USB Bidirectional printer dev 2 if 0 alt 0 pr
oto 2 vid 0x03F0 pid 0x3104
input: Chicony USB Gaming Keyboard Pro as /class/input/input0
input: USB HID v1.11 Keyboard [Chicony USB Gaming Keyboard Pro] on usb-0000:00:1
0.0-1
input: Chicony USB Gaming Keyboard Pro as /class/input/input1
input: USB HID v1.11 Device [Chicony USB Gaming Keyboard Pro] on usb-0000:00:10.
0-1
input: Chicony USB Gaming Keyboard Pro as /class/input/input2
input: USB HID v1.11 Gamepad [Chicony USB Gaming Keyboard Pro] on usb-0000:00:10
.0-1
input: Kensington      Kensington USB/PS2 Wheel Mouse as /class/input/input3
input: USB HID v1.10 Mouse [Kensington      Kensington USB/PS2 Wheel Mouse] on u
sb-0000:00:10.0-2
usbcore: registered new driver usbhid
drivers/usb/input/hid-core.c: v2.6:USB HID core driver
device-mapper: 4.4.0-ioctl (2005-01-12) initialised: dm-devel@redhat.com
Intel 810 + AC97 Audio, version 1.01, 02:34:20 Feb 17 2006
Advanced Linux Sound Architecture Driver Version 1.0.10rc3 (Mon Nov 07 13:30:21
2005 UTC).
GSI 19 sharing vector 0xC1 and IRQ 19
ACPI: PCI Interrupt 0000:00:11.5[C] -> GSI 22 (level, low) -> IRQ 193
PCI: Via IRQ fixup for 0000:00:11.5, from 5 to 1
PCI: Setting latency timer of device 0000:00:11.5 to 64
ALSA device list:
  #0: VIA 8237 with ALC850 at 0xe800, irq 193
oprofile: using NMI interrupt.
NET: Registered protocol family 2
IP route cache hash table entries: 32768 (order: 6, 262144 bytes)
TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
TCP: Hash tables configured (established 131072 bind 65536)
TCP reno registered
TCP bic registered
NET: Registered protocol family 1
NET: Registered protocol family 10
IPv6 over IPv4 tunneling driver
NET: Registered protocol family 17
ieee80211: 802.11 data/management/control stack, git-1.1.7
ieee80211: Copyright (C) 2004-2005 Intel Corporation <jketreno@linux.intel.com>
ieee80211_crypt: registered algorithm 'NULL'
ieee80211_crypt: registered algorithm 'WEP'
powernow-k8: Found 1 AMD Athlon 64 / Opteron processors (version 1.50.4)
powernow-k8:    0 : fid 0xa (1800 MHz), vid 0x6 (1400 mV)
powernow-k8:    1 : fid 0x2 (1000 MHz), vid 0x12 (1100 mV)
cpu_init done, current fid 0xa, vid 0x6
ACPI wakeup devices:
PCI0 UAR1 AC97 USB1 USB2 USB3 USB4 EHCI PWRB SLPB
ACPI: (supports S0 S1 S3 S4 S5)
kjournald starting.  Commit interval 5 seconds
EXT3-fs: mounted filesystem with ordered data mode.
VFS: Mounted root (ext3 filesystem) readonly.
Freeing unused kernel memory: 204k freed
Adding 506036k swap on /dev/hda2.  Priority:-1 extents:1 across:506036k
EXT3 FS on hda3, internal journal
NTFS volume version 3.1.
nvidia: module license 'NVIDIA' taints kernel.
nvidia: Unknown symbol register_ioctl32_conversion
nvidia: Unknown symbol unregister_ioctl32_conversion
fbsplash: console 1 using theme 'livecd-2005.1'
fbsplash: switched splash state to 'on' on console 1
fbsplash: console 2 using theme 'livecd-2005.1'
fbsplash: switched splash state to 'on' on console 2
fbsplash: console 3 using theme 'livecd-2005.1'
fbsplash: switched splash state to 'on' on console 3
fbsplash: console 4 using theme 'livecd-2005.1'
fbsplash: switched splash state to 'on' on console 4
fbsplash: console 5 using theme 'livecd-2005.1'
fbsplash: switched splash state to 'on' on console 5
fbsplash: console 6 using theme 'livecd-2005.1'
fbsplash: switched splash state to 'on' on console 6
fbsplash: console 7 using theme 'livecd-2005.1'
fbsplash: switched splash state to 'on' on console 7
fbsplash: console 8 using theme 'livecd-2005.1'
fbsplash: switched splash state to 'on' on console 8
fbsplash: console 9 using theme 'livecd-2005.1'
fbsplash: switched splash state to 'on' on console 9
fbsplash: console 10 using theme 'livecd-2005.1'
fbsplash: switched splash state to 'on' on console 10
ADDRCONF(NETDEV_UP): eth0: link is not ready
eth0: New link status: Disconnected (0002)
eth0: New link status: Connected (0001)
ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
mtrr: type mismatch for f0000000,8000000 old: write-back new: write-combining
eth0: no IPv6 routers present
Losing some ticks... checking if CPU frequency changed.
usb 1-8: new high speed USB device using ehci_hcd and address 5
usb 1-8: configuration #1 chosen from 2 choices
scsi2 : SCSI emulation for USB Mass Storage devices
usb-storage: device found at 5
usb-storage: waiting for device to settle before scanning
  Vendor: Apple     Model: iPod              Rev: 1.62
  Type:   Direct-Access                      ANSI SCSI revision: 00
SCSI device sda: 58605120 512-byte hdwr sectors (30006 MB)
sda: Write Protect is off
sda: Mode Sense: 6c 00 00 08
sda: assuming drive cache: write through
SCSI device sda: 58605120 512-byte hdwr sectors (30006 MB)
sda: Write Protect is off
sda: Mode Sense: 6c 00 00 08
sda: assuming drive cache: write through
 sda: sda1 sda2
sd 2:0:0:0: Attached scsi removable disk sda
usb-storage: device scan complete
FAT: invalid media value (0x2f)
VFS: Can't find a valid FAT filesystem on dev sda1.
FAT: invalid media value (0x2f)
VFS: Can't find a valid FAT filesystem on dev sda1.
usb 1-8: USB disconnect, address 5
usb 1-8: new high speed USB device using ehci_hcd and address 6
usb 1-8: configuration #1 chosen from 2 choices
scsi3 : SCSI emulation for USB Mass Storage devices
usb-storage: device found at 6
usb-storage: waiting for device to settle before scanning
  Vendor: Apple     Model: iPod              Rev: 1.62
  Type:   Direct-Access                      ANSI SCSI revision: 00
SCSI device sda: 58605120 512-byte hdwr sectors (30006 MB)
sda: Write Protect is off
sda: Mode Sense: 6c 00 00 08
sda: assuming drive cache: write through
SCSI device sda: 58605120 512-byte hdwr sectors (30006 MB)
sda: Write Protect is off
sda: Mode Sense: 6c 00 00 08
sda: assuming drive cache: write through
 sda: sda1 sda2
sd 3:0:0:0: Attached scsi removable disk sda
usb-storage: device scan complete
warning: many lost ticks.
Your time source seems to be instable or some driver is hogging interupts
rip 0x2aaaad4955d3
mtrr: type mismatch for f0000000,8000000 old: write-back new: write-combining
program eject is using a deprecated SCSI ioctl, please convert it to SG_IO
program eject is using a deprecated SCSI ioctl, please convert it to SG_IO
program eject is using a deprecated SCSI ioctl, please convert it to SG_IO
usb 1-8: USB disconnect, address 6
mtrr: type mismatch for f0000000,8000000 old: write-back new: write-combining
mtrr: type mismatch for f0000000,8000000 old: write-back new: write-combining
nvidia: Unknown symbol register_ioctl32_conversion
nvidia: Unknown symbol unregister_ioctl32_conversion


Does that mean there's a kernel problem with the glx? (glxgears won't run.)
I'll re-check the kernel. (Note that I am using the nVidia Guide.

(note: /dev/sda2 is my ipod, that's another situation.)

Thanks in advance for the help.
_________________
Sysadmin by trade, geek by choice

DESKTOP:
i7-3770K|8800GTS-512|32GB|1x256GB SSD|4x1TB|HD/BDROM|1920x1200+1680x1050
Win8 Pro w/ Hyper-V|Server 2012 VM|Ubuntu VM|Gentoo VM

TABLET: Samsung Ativ 700t
i5-3317U|4GB|128GB SSD|1920x1080 Touch
Win8
Back to top
View user's profile Send private message
Aries-Belgium
l33t
l33t


Joined: 08 Jul 2005
Posts: 730
Location: Willebroek, Belgium

PostPosted: Sat Feb 25, 2006 12:05 pm    Post subject: Reply with quote

Hi,
Are you using the latest nvidia-kernel version?
_________________
Ep2.nl | Developers Community
Back to top
View user's profile Send private message
FcukThisGame
l33t
l33t


Joined: 20 Apr 2005
Posts: 776
Location: /lost+found

PostPosted: Sat Feb 25, 2006 6:21 pm    Post subject: Reply with quote

yep. and i'm using the nv driver (x won't load with nvidia)
_________________
Sysadmin by trade, geek by choice

DESKTOP:
i7-3770K|8800GTS-512|32GB|1x256GB SSD|4x1TB|HD/BDROM|1920x1200+1680x1050
Win8 Pro w/ Hyper-V|Server 2012 VM|Ubuntu VM|Gentoo VM

TABLET: Samsung Ativ 700t
i5-3317U|4GB|128GB SSD|1920x1080 Touch
Win8
Back to top
View user's profile Send private message
sternklang
Veteran
Veteran


Joined: 10 Sep 2005
Posts: 1641
Location: Somewhere in time and space

PostPosted: Sat Feb 25, 2006 7:11 pm    Post subject: Reply with quote

Doing a bit of Googling, it looks like exporting of those symbols was removed from the kernel sometime between the two versions you were running. This caused a problem with nvidia-kernel versions around 1.0.7174, but more recent nvidia-kernels shouldn't have this problem -- mine doesn't, I'm running nvidia-kernel-1.0.8178-r3 on kernel 2.6.15-ck3-r1. From the mailing lists I read it looks like an AMD64/EM64T specific issue, but I'm not certain of that. Take a look at this search for more details.
Back to top
View user's profile Send private message
Maedhros
Bodhisattva
Bodhisattva


Joined: 14 Apr 2004
Posts: 5511
Location: Durham, UK

PostPosted: Sun Feb 26, 2006 9:16 am    Post subject: Reply with quote

Moved from Desktop Environments to Duplicate Threads in favour of this topic.
_________________
No-one's more important than the earthworm.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum