Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Not sure if this is a bug
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
musicalDuck
n00b
n00b


Joined: 30 Jun 2005
Posts: 45

PostPosted: Thu Mar 02, 2006 6:47 am    Post subject: Not sure if this is a bug Reply with quote

Hi,

I had a powerfailure during a emerge --sync

When I restarted it the emerge I got this message:

Code:

Number of files: 138079
Number of files transferred: 1046
Total file size: 116864157 bytes
Total transferred file size: 2236227 bytes
Literal data: 2236227 bytes
Matched data: 0 bytes
File list size: 3194781
Total bytes written: 21101
Total bytes read: 5478688

wrote 21101 bytes  read 5478688 bytes  6310.72 bytes/sec
total size is 116864157  speedup is 21.25

>>> Updating Portage cache:   88%!!! Cannot resolve a virtual package name to an ebuild.
!!! This is a bug, please report it. (virtual/libintl-0)


Does this happen or is it really a bug? Where should start looking to fix it?
Back to top
View user's profile Send private message
mark_alec
Bodhisattva
Bodhisattva


Joined: 11 Sep 2004
Posts: 6066
Location: Melbourne, Australia

PostPosted: Thu Mar 02, 2006 7:29 am    Post subject: Reply with quote

Moved from Portage & Programming to Duplicate Threads.

See https://forums.gentoo.org/viewtopic-t-429607.html
_________________
www.gentoo.org.au || #gentoo-au
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum