Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
erro, when I emerge media-libs/smpeg-0.4.4-r7
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
frank1980
Tux's lil' helper
Tux's lil' helper


Joined: 19 Feb 2006
Posts: 100

PostPosted: Sat Mar 04, 2006 5:33 am    Post subject: erro, when I emerge media-libs/smpeg-0.4.4-r7 Reply with quote

collect2: ld returned 1 exit status
make[1]: *** [glmovie] erro 1
make[1]: Leaving directory `/var/tmp/portage/smpeg-0.4.4-r7/work/smpeg-0.4.4'
make: *** [all-recursive] erro 1

!!! ERROR: media-libs/smpeg-0.4.4-r7 failed.
Call stack:
ebuild.sh, line 1928: Called dyn_compile
ebuild.sh, line 966: Called src_compile

!!! emake failed
!!! If you need support, post the topmost build error, and the call stack if relevant.

what's wrong?
Back to top
View user's profile Send private message
mark_alec
Bodhisattva
Bodhisattva


Joined: 11 Sep 2004
Posts: 6066
Location: Melbourne, Australia

PostPosted: Sat Mar 04, 2006 6:57 am    Post subject: Reply with quote

Moved from Installing Gentoo to Duplicate Threads.

See: https://forums.gentoo.org/viewtopic-t-432391-highlight-smpeg.html or https://forums.gentoo.org/viewtopic-t-412283-highlight-smpeg.html
_________________
www.gentoo.org.au || #gentoo-au
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum