Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
iBook suspends after ca. 1 minute :(
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
boudewijn
Apprentice
Apprentice


Joined: 11 Jan 2005
Posts: 257
Location: Netherlands

PostPosted: Tue Mar 14, 2006 9:52 pm    Post subject: iBook suspends after ca. 1 minute :( Reply with quote

Hi
Today I've installed powerprefs.... and recompiled a new kernel (2.6.15-rc6).
About the kernel: don't know exactly what I changed .

But now my iBook suspends after about 1 minute.... which is WAY too fast.
Even when I'm using SSH it suspends (and I can tell you, it sucks bigtime to have a suspending box when you're logged in to it).

I don't know how to fix it :(

Anyone?
_________________
Mijn Nederlandstalige Gentoo forum:
http://www.gentoo-forum.nl
Back to top
View user's profile Send private message
JoseJX
Retired Dev
Retired Dev


Joined: 28 Apr 2002
Posts: 2774

PostPosted: Tue Mar 14, 2006 11:43 pm    Post subject: Reply with quote

Make sure you've upgraded udev as well and that the input device nodes exist.
_________________
Gentoo PPC FAQ: http://www.gentoo.org/doc/en/gentoo-ppc-faq.xml
Back to top
View user's profile Send private message
gonai
n00b
n00b


Joined: 26 Jan 2005
Posts: 44
Location: Bolzano

PostPosted: Wed Mar 15, 2006 9:07 am    Post subject: Reply with quote

hello,
i have the same problem, after installing 2006.0.

and i have udev-079 installed and the node /dev/input exists
_________________
Registered Linux user #379411 Registered Linux machine #278055
Back to top
View user's profile Send private message
JoseJX
Retired Dev
Retired Dev


Joined: 28 Apr 2002
Posts: 2774

PostPosted: Wed Mar 15, 2006 2:34 pm    Post subject: Reply with quote

What is the log output from pbbuttonsd? (You'll have to start it manually)
_________________
Gentoo PPC FAQ: http://www.gentoo.org/doc/en/gentoo-ppc-faq.xml
Back to top
View user's profile Send private message
boudewijn
Apprentice
Apprentice


Joined: 11 Jan 2005
Posts: 257
Location: Netherlands

PostPosted: Wed Mar 15, 2006 2:53 pm    Post subject: Reply with quote

udev is 0.79, which is the newest portage version.

What device nodes?
BTW: my trackpad dies after suspending :(
_________________
Mijn Nederlandstalige Gentoo forum:
http://www.gentoo-forum.nl
Back to top
View user's profile Send private message
boudewijn
Apprentice
Apprentice


Joined: 11 Jan 2005
Posts: 257
Location: Netherlands

PostPosted: Wed Mar 15, 2006 2:55 pm    Post subject: Reply with quote

well I just fixed it , I think.
Used powerprefs to tweak the settings.

(read it in Jose's FAQ).
_________________
Mijn Nederlandstalige Gentoo forum:
http://www.gentoo-forum.nl
Back to top
View user's profile Send private message
gonai
n00b
n00b


Joined: 26 Jan 2005
Posts: 44
Location: Bolzano

PostPosted: Wed Mar 15, 2006 3:35 pm    Post subject: Reply with quote

boudewijn wrote:
well I just fixed it , I think.
Used powerprefs to tweak the settings.

(read it in Jose's FAQ).


idem
_________________
Registered Linux user #379411 Registered Linux machine #278055
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum