Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
can't emerge phpBB
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
NotExcessive
Apprentice
Apprentice


Joined: 10 May 2005
Posts: 235

PostPosted: Thu Mar 16, 2006 11:45 am    Post subject: can't emerge phpBB Reply with quote

I'm trying to get the latest version of phpBB to play with, but can't get emerge to grab it.

I've used:
Code:
gatekeeper ~ # ACCEPT_KEYWORDS='~x86' emerge phpBB


and gotten back:

Code:
Calculating dependencies
!!! All ebuilds that could satisfy "phpBB" have been masked.
!!! One of the following masked packages is required to complete your request:
- www-apps/phpBB-2.0.19 (masked by: package.mask)
# Aaron Walker <ka0ttic@gentoo.org> (30 Jun 2005)
# Masked due to constant security bugs.


So I've then tried:
Code:
gatekeeper ~ # ACCEPT_KEYWORDS='~x86' emerge =phpBB-2.0.19


with the same results.

I'm running portage 2.0.54. Where am I going blonde?
Back to top
View user's profile Send private message
Monkeh
Veteran
Veteran


Joined: 06 Aug 2005
Posts: 1656
Location: England

PostPosted: Thu Mar 16, 2006 12:06 pm    Post subject: Reply with quote

Quote:
masked by: package.mask


http://www.gentoo.org/doc/en/handbook/handbook-x86.xml?part=3&chap=3#doc_chap3
Back to top
View user's profile Send private message
tomk
Bodhisattva
Bodhisattva


Joined: 23 Sep 2003
Posts: 7221
Location: Sat in front of my computer

PostPosted: Thu Mar 16, 2006 6:55 pm    Post subject: Reply with quote

Moved from Portage & Programming to Duplicate Threads, please see this FAQ: GF5: What are masked packages?.

Also you shouldn't be using ACCEPT_KEYWORDS on the command line as it's not remembered later you should use /etc/portage/package.keywords instead.
_________________
Search | Read | Answer | Report | Strip
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum