Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
GAIM requirements
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
Scorpion265
Tux's lil' helper
Tux's lil' helper


Joined: 05 May 2005
Posts: 129
Location: Kansas City, MO

PostPosted: Sun Mar 19, 2006 3:10 am    Post subject: GAIM requirements Reply with quote

Hello everyone,

Have a question about gaim. I haven't used it in a long time, and when I went to emerge it, it needs a HUGE list of things for it to work properly. I really don't want to have all of these libs on here, is there any way to make it a shorter list?
These are the packages that I would merge, in order:

Calculating dependencies ...done!
[ebuild N ] media-libs/libao-0.8.5
[ebuild N ] dev-libs/nspr-4.6.1-r2
[ebuild N ] app-arch/zip-2.31
[ebuild N ] dev-libs/nss-3.9.2-r2
[ebuild N ] app-crypt/opencdk-0.5.5
[ebuild N ] dev-libs/lzo-1.08-r1
[ebuild N ] dev-libs/libtasn1-0.2.18
[ebuild N ] net-libs/gnutls-1.2.10
[ebuild N ] net-libs/libsoup-2.2.7
[ebuild N ] gnome-base/libglade-2.5.1
[ebuild N ] dev-libs/libIDL-0.8.6
[ebuild NS ] gnome-base/orbit-2.12.5
[ebuild N ] gnome-base/libbonobo-2.10.1
[ebuild N ] gnome-base/gconf-2.12.1
[ebuild N ] gnome-base/gnome-mime-data-2.4.2
[ebuild N ] app-admin/gamin-0.1.7
[ebuild N ] gnome-base/gnome-vfs-2.12.2
[ebuild N ] gnome-base/libgnome-2.12.0.1
[ebuild N ] media-libs/libart_lgpl-2.3.17
[ebuild N ] gnome-base/libgnomecanvas-2.12.0
[ebuild N ] gnome-base/libbonoboui-2.10.1-r1
[ebuild N ] gnome-base/gnome-keyring-0.4.6
[ebuild N ] gnome-base/libgnomeui-2.12.0
[ebuild N ] gnome-extra/evolution-data-server-1.4.2.1
[ebuild N ] x11-themes/hicolor-icon-theme-0.8
[ebuild N ] x11-themes/gnome-icon-theme-2.12.1
[ebuild N ] x11-themes/gtk-engines-2.6.7
[ebuild N ] x11-themes/gnome-themes-2.12.3
[ebuild N ] app-text/aspell-0.50.5-r4
[ebuild N ] app-dicts/aspell-en-0.51.1
[ebuild N ] app-text/enchant-1.1.6
[ebuild N ] app-text/gtkspell-2.0.11
[ebuild N ] net-im/gaim-1.5.0

that seems a bit crazy right there.
Back to top
View user's profile Send private message
Xaid
Guru
Guru


Joined: 30 Oct 2004
Posts: 474
Location: Edmonton / Alberta

PostPosted: Sun Mar 19, 2006 3:14 am    Post subject: Reply with quote

Hello Scorpion265,

Whats the output of
Code:

emerge -vat gaim


Its probably because the "gnome" USE flag is enabled for one of those packages.
Back to top
View user's profile Send private message
mark_alec
Bodhisattva
Bodhisattva


Joined: 11 Sep 2004
Posts: 6066
Location: Melbourne, Australia

PostPosted: Sun Mar 19, 2006 4:26 am    Post subject: Reply with quote

Moved from Portage & Programming to Duplicate Threads.

See https://forums.gentoo.org/viewtopic-t-395905.html
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum