Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problems on boot
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
dixie
n00b
n00b


Joined: 10 Apr 2006
Posts: 1

PostPosted: Mon Apr 10, 2006 6:18 pm    Post subject: Problems on boot Reply with quote

Hi all,

I'm not sure if that's the correct forum to post this :(

I have recently installed gensplash following this howto (http://gentoo-wiki.com/HOWTO_gensplash#What_are_gensplash_and_fbsplash.3F) without genkernel and making an initramfs image. The gensplash is working fine (although it loads at the end of the boot :( ) but just begining the loading of the OOSS I get many errors in this part:

Catching services dependencies...
Creating directory XXXX....
Creating directory YYYY....
Failed catching services dependencies

(the messages could not be exact)

But few lines after the same process is repeated with exit.

Ok, the error doesn't affect the system (that works fine) but I would prefer to have a clean boot. May be is for the initramfs loaded at boot??

All the errors are creating directories at /var/lib/init.d/

Regards and thanks!!
Back to top
View user's profile Send private message
amne
Bodhisattva
Bodhisattva


Joined: 17 Nov 2002
Posts: 6378
Location: Graz / EU

PostPosted: Mon Apr 10, 2006 9:56 pm    Post subject: Reply with quote

Moved from Installing Gentoo to Duplicate Threads.

Failed to cache service dependencies: SOLVED should help solving this issue.
_________________
Dinosaur week! (Ok, this thread is so last week)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum