Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
emerge --sync cannot resolve virtual package error
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Duplicate Threads
View previous topic :: View next topic  
Author Message
Doublezz
n00b
n00b


Joined: 25 Apr 2006
Posts: 2
Location: Greece

PostPosted: Tue Apr 25, 2006 5:07 pm    Post subject: emerge --sync cannot resolve virtual package error Reply with quote

When I run emerge --sync, at the end when the system is updating the portage cache: I get the following error message!

>>>Updating Portage cache: 89% !!! Cannot resolve a virtual package name to an ebuild.
!!! This is a bug, please report it. (Virtual /ghostscript-0)

Aside from reporting the bug ... does anyone understand the message and have a helpful hint about
how to resolve the problem?

Thank you in advance ...
_________________
Doublezz
Back to top
View user's profile Send private message
Maedhros
Bodhisattva
Bodhisattva


Joined: 14 Apr 2004
Posts: 5511
Location: Durham, UK

PostPosted: Tue Apr 25, 2006 5:14 pm    Post subject: Reply with quote

Please see Emerge Bug (SOLVED).

Moved from Portage & Programming to Duplicate Threads.
_________________
No-one's more important than the earthworm.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Duplicate Threads All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum