Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Madwifi on my WallStreet... HELP!!!
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
SMoo
Tux's lil' helper
Tux's lil' helper


Joined: 08 Jul 2004
Posts: 140
Location: Leander, TX

PostPosted: Tue Apr 25, 2006 7:29 pm    Post subject: Madwifi on my WallStreet... HELP!!! Reply with quote

I just got the latest madwifi-ng package on a fresh install, and holy cow! It's a mess!

This is what it belches into dmesg:

ath_hal: module license 'Proprietary' taints kernel.
ath_hal: 0.9.16.16 (AR5210, AR5211, AR5212, RF5111, RF5112, RF2413, RF5413, REGOPS_FUNC)
USB Universal Host Controller Interface driver v2.3
wlan: Unknown symbol ieee80211_ioctl_vattach
wlan: Unknown symbol ieee80211_ioctl_vdetach
ath_rate_sample: Unknown symbol ether_sprintf
ath_rate_sample: Unknown symbol ieee80211_iterate_nodes
ath_pci: Unknown symbol ath_rate_tx_complete
ath_pci: Unknown symbol ieee80211_encap
ath_pci: Unknown symbol ieee80211_input
ath_pci: Unknown symbol ieee80211_ifattach
ath_pci: Unknown symbol ieee80211_beacon_update
ath_pci: Unknown symbol ieee80211_find_channel
ath_pci: Unknown symbol ieee80211_find_rxnode
ath_pci: Unknown symbol ath_rate_attach
ath_pci: Unknown symbol ether_sprintf
ath_pci: Unknown symbol ieee80211_vap_setup
ath_pci: Unknown symbol ieee80211_ifdetach
ath_pci: Unknown symbol ieee80211_free_node
ath_pci: Unknown symbol ieee80211_input_monitor
ath_pci: Unknown symbol ath_rate_newassoc
ath_pci: Unknown symbol ieee80211_crypto_newkey
ath_pci: Unknown symbol ieee80211_crypto_setkey
ath_pci: Unknown symbol ieee80211_dump_pkt
ath_pci: Unknown symbol ieee80211_ioctl_create_vap
ath_pci: Unknown symbol ieee80211_dfs_test_return
ath_pci: Unknown symbol ieee80211_stop_running
ath_pci: Unknown symbol ieee80211_cipher_none
ath_pci: Unknown symbol ieee80211_crypto_delkey
ath_pci: Unknown symbol ieee80211_media_change
ath_pci: Unknown symbol ieee80211_beacon_miss
ath_pci: Unknown symbol ieee80211_beacon_alloc
ath_pci: Unknown symbol ieee80211_getcfframe
ath_pci: Unknown symbol ieee80211_vap_attach
ath_pci: Unknown symbol ieee80211_ibss_merge
ath_pci: Unknown symbol ath_rate_node_cleanup
ath_pci: Unknown symbol ieee80211_send_qosnulldata
ath_pci: Unknown symbol ath_rate_detach
ath_pci: Unknown symbol ieee80211_create_vap
ath_pci: Unknown symbol ieee80211_wme_acnames
ath_pci: Unknown symbol ieee80211_input_all
ath_pci: Unknown symbol ieee80211_media_status
ath_pci: Unknown symbol ieee80211_start_running
ath_pci: Unknown symbol ieee80211_vap_detach
ath_pci: Unknown symbol ieee80211_announce
ath_pci: Unknown symbol ieee80211_mark_dfs
ath_pci: Unknown symbol ieee80211_chan2ieee
ath_pci: Unknown symbol ieee80211_state_name
ath_pci: Unknown symbol ath_rate_node_init
ath_pci: Unknown symbol ath_rate_findrate
ath_pci: Unknown symbol ieee80211_dturbo_switch
ath_pci: Unknown symbol ieee80211_crypto_encap
ath_pci: Unknown symbol ieee80211_chan2mode
ath_pci: Unknown symbol ieee80211_getrssi
ath_pci: Unknown symbol ieee80211_find_txnode
ath_pci: Unknown symbol ath_rate_newstate
ath_pci: Unknown symbol ath_rate_setupxtxdesc
phy registers:
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000

This is a NetGear WAG511, which worked fine on the previous install. Unfortunately, I had a hard drive crash, and was forced to reinstall everything, which took *DAYS*...

Any ideas? I really need this wireless card back up and running soon...

TIA!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum