Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Airport don't work only with me... WHY?? am I ill-fated ?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
peppeska
n00b
n00b


Joined: 30 May 2006
Posts: 2

PostPosted: Wed May 31, 2006 12:09 pm    Post subject: Airport don't work only with me... WHY?? am I ill-fated ? Reply with quote

why?
WHY?
W H Y?

UFF!!

I emerged kernel 2.6.17-r3
compile it

reboot...

> > applejack ~ # bcm43xx-fwcutter -w /lib/firmware/ wl_apsta.o

> > applejack ~ # modprobe bcm43xx
> > applejack ~ # ifconfig eth1 up
> > applejack ~ # iwconfig
> > eth0 no wireless extensions.
> >
> > lo no wireless extensions.
> >
> > eth1 IEEE 802.11b/g ESSID:off/any Nickname:"Broadcom 4306"
> > Mode:Managed Frequency=2.437 GHz Access Point: Invalid
> > Bit Rate:11 Mb/s Tx-Power=15 dBm
> > RTS thr:off Fragment thr:off
> > Encryption key:off
> > Link Quality:0 Signal level:0 Noise level:0
> > Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
> > Tx excessive retries:0 Invalid misc:0 Missed beacon:0
> >
> > applejack ~ #

Access Point: Invalid ?? what?? don't work anymore??

why????

wait wait I try to create a network

> > applejack ~ # iwconfig eth1 essid provadelcazzo mode Ad-Hoc
> > applejack ~ # iwlist eth1 s
> > eth1 No scan results
> > applejack ~ # iwlist eth1 s
> > eth1 No scan results
> > applejack ~ # iwlist eth1 s
> > eth1 No scan results
> > applejack ~ # iwlist eth1 s
> > eth1 No scan results
> > applejack ~ # iwconfig
> > eth0 no wireless extensions.
> >
> > lo no wireless extensions.
> >
> > eth1 IEEE 802.11b/g ESSID:"provadelcazzo" Nickname:"Broadcom 4306"
> > Mode:Ad-Hoc Frequency=2.484 GHz Cell: Invalid
> > Bit Rate:11 Mb/s Tx-Power=15 dBm
> > RTS thr:off Fragment thr:off
> > Encryption key:off
> > Link Quality:0 Signal level:0 Noise level:0
> > Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
> > Tx excessive retries:0 Invalid misc:0 Missed beacon:0
> >
> > applejack ~ #

Cell:Invalid
??

fuck you airport!
I tried with firmware AppleAirport2, but nothing

WELL
Airport works with everybody (my friend, guys of catania LUG) but not with me...

Can I solve it?
_________________
--
peppeska - http://peppeska.altervista.org
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum