Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Icecast will not start on my PowerPC
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
tetsujin
n00b
n00b


Joined: 05 Jun 2006
Posts: 24

PostPosted: Fri Jun 16, 2006 6:19 am    Post subject: Icecast will not start on my PowerPC Reply with quote

I can not get an Icecast server to start on my Blue and White PowerPC.

I use /etc/init.d/icecast start It says it starts but then I go to connect and get nothing. On a hunch i tried to restart and it said it could not find a process to stop.

I am not sure where it would log it so if anyone knows I will post any logs they need.

Cameron
Back to top
View user's profile Send private message
artificio
Apprentice
Apprentice


Joined: 15 Sep 2004
Posts: 183

PostPosted: Sat Jun 17, 2006 11:32 am    Post subject: Reply with quote

Icecast is a pain because a user for it needs to be created, as does a log directory that's rwx for said user.
This post should contain everything you need to know about getting the icecast init script working
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum