Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
stopped booting on new powerbook[SOLVED]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
lyons5959m
n00b
n00b


Joined: 25 Jun 2006
Posts: 8

PostPosted: Mon Jun 26, 2006 11:37 pm    Post subject: stopped booting on new powerbook[SOLVED] Reply with quote

i recently installed gentoo, and after emerging kde the Open Firmware splash screen shows a folder with a questing mark on it and boots to the cd. yaboot does not even run. do i need to setup yaboot again?

thanks,
michael


Last edited by lyons5959m on Tue Jun 27, 2006 12:49 am; edited 1 time in total
Back to top
View user's profile Send private message
Valkura
Apprentice
Apprentice


Joined: 27 Feb 2006
Posts: 242
Location: Ramsey, MN

PostPosted: Mon Jun 26, 2006 11:59 pm    Post subject: Reply with quote

This is a BAD THING!

http://8help.osu.edu/1244.html

That was from google, it looks like it could help. Good luck!
_________________
last.fm
SFH, because it's awesome
Back to top
View user's profile Send private message
lyons5959m
n00b
n00b


Joined: 25 Jun 2006
Posts: 8

PostPosted: Tue Jun 27, 2006 12:48 am    Post subject: Solved Reply with quote

i don't know what it was i did, but it worked. i just went back in on the live cd and checked all the yaboot config files and ran mkofboot again. now i'm good to go. Thanks,
Michael
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum