Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
does PPC64 on RS6k work?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
craign1010
n00b
n00b


Joined: 21 Aug 2006
Posts: 2

PostPosted: Mon Aug 21, 2006 9:38 pm    Post subject: does PPC64 on RS6k work? Reply with quote

Hello, new to a shop using gentoo for PPC64.
All we want is the shell so we can nfs mount and dd a backup. (no install, just the install shell)
I've tried minimal and universal ISO images for 2005.1 and 2006.1
The systems invoke the boot image successfully so CD burns are good.
Gets all the way to "Starting Local" then hangs.
This occurs on 3 different RS6K systems. 43P, P520 (9111-520), and 7028
Everything is marked [OK] through boot.
only quirk is my P520 has an hba and gentoo errmsgs lpfc problems.
Weird that it hangs on three different architectures of PPC64 so ...
I assume gentoo does not work on PPC64. Is this correct?
Back to top
View user's profile Send private message
corsair
Retired Dev
Retired Dev


Joined: 06 Oct 2003
Posts: 451
Location: Aachen, Germany

PostPosted: Tue Aug 22, 2006 6:49 am    Post subject: Reply with quote

I do have a RS/6000 44P Model 170 and it boots both CDs you mentioned (I guess you mean 2006.0 not 2006.1 as that release isn't out yet) and we have success reports from other users, too.

what model is that 43P you have? you might want to join #gentoo-ppc64 on irc.freenode.org and catch up with one of the other ppc64 developers as I don't know what could fail at "Starting local".

The exact ISO you used would also be helpfull.
Back to top
View user's profile Send private message
craign1010
n00b
n00b


Joined: 21 Aug 2006
Posts: 2

PostPosted: Tue Aug 22, 2006 7:46 pm    Post subject: followup1 (does PPC64 work?) Reply with quote

Clarifying: (I made some typo mistakes...)
<exact ISO> I acquire 2006.0 minimal from http://www.gentoo.org/main/en/where.xml | Gentoo 2006.0 Minimal CD/InstallCD| ppc64
I burn the iso image using Nero6 on winXP
Have also a CD burned on Linux. (Note both of these CDs do launch the Gentoo startup - both result as below.
Models I have attempted on, unfortunately with the same result that nothing more happens after "Starting Local [OK]"

RS/6000 43P model 260
p5 520 (9111-520)
eServer 7028

I'll scour gentoo-ppc64 on irc.freenode.org also.
Thanks,
Back to top
View user's profile Send private message
ironfist
n00b
n00b


Joined: 01 Jul 2006
Posts: 9
Location: Gothenburg/SE

PostPosted: Mon Aug 28, 2006 9:20 pm    Post subject: Reply with quote

The 43p is definately not PPC64. It's old PPC32, maybe even PReP.
I'm not sure with that old grey box.
Back to top
View user's profile Send private message
rangerpb
Retired Dev
Retired Dev


Joined: 19 Jan 2005
Posts: 147

PostPosted: Fri Sep 01, 2006 7:44 pm    Post subject: console error Reply with quote

The error you show:

Gets all the way to "Starting Local" then hangs.

That is a console error. Basically it's loading but you either have a funny console setup or selected the wrong kernel to boot (since the console and kernel in yaboot are somewhat tied together).

The 520 is fully supported. If you download the 2006 or 2006.1 CDs, I guarentee it will work or I will rebuild you one that does. you need to select the kernel image that is titled something like ibmpower-hvc. Read the REAME.kernel message on the iso or the yaboot messages.

Hit me up on IRC if this doesnt work for you (#gentoo-ppc64)

ranger
_________________
-->
rangerpb
<--
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum