Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Video card GXT2000P and X.org
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
tommoyer324
Tux's lil' helper
Tux's lil' helper


Joined: 06 Jun 2005
Posts: 104
Location: USA

PostPosted: Thu Sep 14, 2006 11:29 am    Post subject: Video card GXT2000P and X.org Reply with quote

Does anyone know if the GXT2000P is a supported video card under X.org? It shows up in lspci as a IBM 256-bit Rasterizer (Fire GL1). If it is supported can anyone tell me what driver it uses?
Back to top
View user's profile Send private message
JoseJX
Retired Dev
Retired Dev


Joined: 28 Apr 2002
Posts: 2774

PostPosted: Thu Sep 14, 2006 1:39 pm    Post subject: Reply with quote

As far as I know, it's only supported with the offb framebuffer driver and the fbdev X.org driver.

Good luck!
_________________
Gentoo PPC FAQ: http://www.gentoo.org/doc/en/gentoo-ppc-faq.xml
Back to top
View user's profile Send private message
tommoyer324
Tux's lil' helper
Tux's lil' helper


Joined: 06 Jun 2005
Posts: 104
Location: USA

PostPosted: Fri Sep 15, 2006 11:08 am    Post subject: Reply with quote

any idea why startx would start using this configuration (offb and fbdev) and show only a blank screen? i know that the computer is still working because I am able to (knowing how twm is started) move the mouse cursor the the left and type exit and it will exit. in my Xorg.0.log file it shows VT7 being used but I thought it would use something like FB0.
Back to top
View user's profile Send private message
corsair
Retired Dev
Retired Dev


Joined: 06 Oct 2003
Posts: 451
Location: Aachen, Germany

PostPosted: Fri Sep 15, 2006 4:01 pm    Post subject: Reply with quote

hmm.. I'm not sure if this is a dump answer, but I'll try: have you set up your ~/.xinitrc correctly? which desktop environment do you have installed/do you want to start?

try something like this:

~/.xinitrc wrote:
xterm


this should give you an xterm when you do startx. replace xterm with anything you want to start
Back to top
View user's profile Send private message
tommoyer324
Tux's lil' helper
Tux's lil' helper


Joined: 06 Jun 2005
Posts: 104
Location: USA

PostPosted: Fri Sep 15, 2006 4:23 pm    Post subject: Reply with quote

without a ~/.xinitrc it will default to the system wide one somewhere in /etc/X11
by default this starts twm with three open xterms.
the last of which is called login and when it exits twm exits therefore exiting X. so when I can type exit and X exits then that tells me that X is running, it is not displaying correctly though.
Back to top
View user's profile Send private message
JoseJX
Retired Dev
Retired Dev


Joined: 28 Apr 2002
Posts: 2774

PostPosted: Fri Sep 15, 2006 9:08 pm    Post subject: Reply with quote

Since it is actually running, can you post your whole X.org log please?

Thanks!
_________________
Gentoo PPC FAQ: http://www.gentoo.org/doc/en/gentoo-ppc-faq.xml
Back to top
View user's profile Send private message
tommoyer324
Tux's lil' helper
Tux's lil' helper


Joined: 06 Jun 2005
Posts: 104
Location: USA

PostPosted: Mon Sep 18, 2006 12:16 pm    Post subject: Reply with quote

Xorg.0.log contains ...

Code:

X Window System Version 7.1.1
Release Date: 12 May 2006
X Protocol Version 11, Revision 0, Release 7.1.1
Build Operating System: Linux 2.6.17-gentoo-r7 ppc64
Current Operating System: Linux tremiti 2.6.17-gentoo-r7 #1 SMP Thu Sep 14 08:39:19 EDT 2006 ppc64
Build Date: 14 September 2006
   Before reporting problems, check http://wiki.x.org
   to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
   (++) from command line, (!!) notice, (II) informational,
   (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Mon Sep 18 08:08:32 2006
(==) Using config file: "/etc/X11/xorg.conf"
(==) ServerLayout "Layout0"
(**) |-->Screen "Screen0" (0)
(**) |   |-->Monitor "Monitor0"
(**) |   |-->Device "Card0"
(**) |-->Input Device "Keyboard0"
(**) |-->Input Device "Mouse0"
(==) FontPath set to:
   /usr/share/fonts/misc,
   /usr/share/fonts/75dpi,
   /usr/share/fonts/100dpi,
   /usr/share/fonts/TTF,
   /usr/share/fonts/Type1
(==) RgbPath set to "/usr/share/X11/rgb"
(==) ModulePath set to "/usr/lib/xorg/modules"
(II) No APM support in BIOS or kernel
(II) Module ABI versions:
   X.Org ANSI C Emulation: 0.3
   X.Org Video Driver: 1.0
   X.Org XInput driver : 0.6
   X.Org Server Extension : 0.3
   X.Org Font Renderer : 0.5
(II) Loader running on linux
(II) LoadModule: "bitmap"
(II) Loading /usr/lib/xorg/modules/fonts/libbitmap.so
(II) Module bitmap: vendor="X.Org Foundation"
   compiled for 7.1.1, module version = 1.0.0
   Module class: X.Org Font Renderer
   ABI class: X.Org Font Renderer, version 0.5
(II) Loading font Bitmap
(II) LoadModule: "pcidata"
(II) Loading /usr/lib/xorg/modules/libpcidata.so
(II) Module pcidata: vendor="X.Org Foundation"
   compiled for 7.1.1, module version = 1.0.0
   ABI class: X.Org Video Driver, version 1.0
(--) using VT number 7

(II) PCI: PCI scan (all values are in hex)
(II) PCI: 00:0b:0: chip 10ad,0565 card 0000,0000 rev 10 class 06,01,00 hdr 80
(II) PCI: 00:0c:0: chip 1000,000b card 1000,1000 rev 07 class 01,00,00 hdr 80
(II) PCI: 00:0c:1: chip 1000,000b card 1000,1000 rev 07 class 01,00,00 hdr 80
(II) PCI: 00:10:0: chip 1023,2000 card 0000,0000 rev 26 class 02,00,00 hdr 00
(II) PCI: 40:0b:0: chip 1014,00b7 card 1014,017d rev 02 class 03,00,00 hdr 00
(II) PCI: End of PCI scan
(II) PCI-to-ISA bridge:
(II) Bus -1: bridge is at (0:11:0), (0,-1,-1), BCTRL: 0x0008 (VGA_EN is set)
(II) Host-to-PCI bridge:
(II) Bus 0: bridge is at (0:0:0), (0,0,0), BCTRL: 0x0008 (VGA_EN is set)
(II) Bus 0 I/O range:
   [0] -1   0   0x00000000 - 0x0000ffff (0x10000) IX[B]
(II) Bus 0 non-prefetchable memory range:
   [0] -1   0   0x00000000 - 0xffffffff (0x0) MX[B]
(II) Bus 0 prefetchable memory range:
   [0] -1   0   0x00000000 - 0xffffffff (0x0) MX[B]
(II) Host-to-PCI bridge:
(II) Bus 64: bridge is at (0:0:0), (64,64,0), BCTRL: 0x0008 (VGA_EN is set)
(II) Bus 64 I/O range:
   [0] -1   0   0x00000000 - 0x0000ffff (0x10000) IX[B]
(II) Bus 64 non-prefetchable memory range:
   [0] -1   0   0x00000000 - 0xffffffff (0x0) MX[B]
(II) Bus 64 prefetchable memory range:
   [0] -1   0   0x00000000 - 0xffffffff (0x0) MX[B]
(--) PCI:*(64:11:0) unknown vendor (0x1014) unknown chipset (0x00b7) rev 2, Mem @ 0xddfa0000/17, 0xde000000/25, BIOS @ 0xddfc0000/18
(II) Addressable bus resource ranges are
   [0] -1   0   0x00000000 - 0xffffffff (0x0) MX[B]
   [1] -1   0   0x00000000 - 0x0000ffff (0x10000) IX[B]
(II) OS-reported resource ranges:
   [0] -1   0   0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
   [1] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [2] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [3] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [4] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [5] -1   0   0x00000000 - 0x000000ff (0x100) IX[B]
(II) Active PCI resource ranges:
   [0] -1   0   0xc0105fff - 0xc010601e (0x20) MX[B]
   [1] -1   0   0xc00fffff - 0xc0101ffe (0x2000) MX[B]
   [2] -1   0   0xc0103fff - 0xc01043fe (0x400) MX[B]
   [3] -1   0   0xc0101fff - 0xc0103ffe (0x2000) MX[B]
   [4] -1   0   0xc0104fff - 0xc01053fe (0x400) MX[B]
   [5] -1   0   0xddfc0000 - 0xddffffff (0x40000) MX[B](B)
   [6] -1   0   0xde000000 - 0xdfffffff (0x2000000) MX[B](B)
   [7] -1   0   0xddfa0000 - 0xddfbffff (0x20000) MX[B](B)
   [8] -1   0   0x00fff3ff - 0x00fff41e (0x20) IX[B]
   [9] -1   0   0x00fffbff - 0x00fffcfe (0x100) IX[B]
   [10] -1   0   0x00fff7ff - 0x00fff8fe (0x100) IX[B]
(II) Active PCI resource ranges after removing overlaps:
   [0] -1   0   0xc0105fff - 0xc010601e (0x20) MX[B]
   [1] -1   0   0xc00fffff - 0xc0101ffe (0x2000) MX[B]
   [2] -1   0   0xc0103fff - 0xc01043fe (0x400) MX[B]
   [3] -1   0   0xc0101fff - 0xc0103ffe (0x2000) MX[B]
   [4] -1   0   0xc0104fff - 0xc01053fe (0x400) MX[B]
   [5] -1   0   0xddfc0000 - 0xddffffff (0x40000) MX[B](B)
   [6] -1   0   0xde000000 - 0xdfffffff (0x2000000) MX[B](B)
   [7] -1   0   0xddfa0000 - 0xddfbffff (0x20000) MX[B](B)
   [8] -1   0   0x00fff3ff - 0x00fff41e (0x20) IX[B]
   [9] -1   0   0x00fffbff - 0x00fffcfe (0x100) IX[B]
   [10] -1   0   0x00fff7ff - 0x00fff8fe (0x100) IX[B]
(II) OS-reported resource ranges after removing overlaps with PCI:
   [0] -1   0   0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
   [1] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [2] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [3] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [4] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [5] -1   0   0x00000000 - 0x000000ff (0x100) IX[B]
(II) All system resource ranges:
   [0] -1   0   0x00100000 - 0x3fffffff (0x3ff00000) MX[B]E(B)
   [1] -1   0   0x000f0000 - 0x000fffff (0x10000) MX[B]
   [2] -1   0   0x000c0000 - 0x000effff (0x30000) MX[B]
   [3] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX[B]
   [4] -1   0   0xc0105fff - 0xc010601e (0x20) MX[B]
   [5] -1   0   0xc00fffff - 0xc0101ffe (0x2000) MX[B]
   [6] -1   0   0xc0103fff - 0xc01043fe (0x400) MX[B]
   [7] -1   0   0xc0101fff - 0xc0103ffe (0x2000) MX[B]
   [8] -1   0   0xc0104fff - 0xc01053fe (0x400) MX[B]
   [9] -1   0   0xddfc0000 - 0xddffffff (0x40000) MX[B](B)
   [10] -1   0   0xde000000 - 0xdfffffff (0x2000000) MX[B](B)
   [11] -1   0   0xddfa0000 - 0xddfbffff (0x20000) MX[B](B)
   [12] -1   0   0x0000ffff - 0x0000ffff (0x1) IX[B]
   [13] -1   0   0x00000000 - 0x000000ff (0x100) IX[B]
   [14] -1   0   0x00fff3ff - 0x00fff41e (0x20) IX[B]
   [15] -1   0   0x00fffbff - 0x00fffcfe (0x100) IX[B]
   [16] -1   0   0x00fff7ff - 0x00fff8fe (0x100) IX[B]
(II) LoadModule: "freetype"
(II) Loading /usr/lib/xorg/modules/fonts/libfreetype.so
(II) Module freetype: vendor="X.Org Foundation & the After X-TT Project"
   compiled for 7.1.1, module version = 2.1.0
   Module class: X.Org Font Renderer
   ABI class: X.Org Font Renderer, version 0.5
(II) Loading font FreeType
(II) LoadModule: "extmod"
(II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
(II) Module extmod: vendor="X.Org Foundation"
   compiled for 7.1.1, module version = 1.0.0
   Module class: X.Org Server Extension
   ABI class: X.Org Server Extension, version 0.3
(II) Loading extension SHAPE
(II) Loading extension MIT-SUNDRY-NONSTANDARD
(II) Loading extension BIG-REQUESTS
(II) Loading extension SYNC
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XC-MISC
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-Misc
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension TOG-CUP
(II) Loading extension Extended-Visual-Information
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "dbe"
(II) Loading /usr/lib/xorg/modules/extensions/libdbe.so
(II) Module dbe: vendor="X.Org Foundation"
   compiled for 7.1.1, module version = 1.0.0
   Module class: X.Org Server Extension
   ABI class: X.Org Server Extension, version 0.3
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "record"
(II) Loading /usr/lib/xorg/modules/extensions/librecord.so
(II) Module record: vendor="X.Org Foundation"
   compiled for 7.1.1, module version = 1.13.0
   Module class: X.Org Server Extension
   ABI class: X.Org Server Extension, version 0.3
(II) Loading extension RECORD
(II) LoadModule: "xtrap"
(II) Loading /usr/lib/xorg/modules/extensions/libxtrap.so
(II) Module xtrap: vendor="X.Org Foundation"
   compiled for 7.1.1, module version = 1.0.0
   Module class: X.Org Server Extension
   ABI class: X.Org Server Extension, version 0.3
(II) Loading extension DEC-XTRAP
(II) LoadModule: "type1"
(II) Loading /usr/lib/xorg/modules/fonts/libtype1.so
(II) Module type1: vendor="X.Org Foundation"
   compiled for 7.1.1, module version = 1.0.2
   Module class: X.Org Font Renderer
   ABI class: X.Org Font Renderer, version 0.5
(II) Loading font Type1
(II) LoadModule: "fbdev"
(II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
(II) Module fbdev: vendor="X.Org Foundation"
   compiled for 7.1.1, module version = 0.3.0
   ABI class: X.Org Video Driver, version 1.0
(II) LoadModule: "kbd"
(II) Loading /usr/lib/xorg/modules/input/kbd_drv.so
(II) Module kbd: vendor="X.Org Foundation"
   compiled for 7.1.0, module version = 1.1.0
   Module class: X.Org XInput Driver
   ABI class: X.Org XInput driver, version 0.6
(II) LoadModule: "mouse"
(II) Loading /usr/lib/xorg/modules/input/mouse_drv.so
(II) Module mouse: vendor="X.Org Foundation"
   compiled for 7.1.0, module version = 1.1.1
   Module class: X.Org XInput Driver
   ABI class: X.Org XInput driver, version 0.6
(II) FBDEV: driver for framebuffer: fbdev
(II) Primary Device is: PCI 40:0b:0
(II) Loading sub module "fbdevhw"
(II) LoadModule: "fbdevhw"
(II) Loading /usr/lib/xorg/modules/linux/libfbdevhw.so
(II) Module fbdevhw: vendor="X.Org Foundation"
   compiled for 7.1.1, module version = 0.0.2
   ABI class: X.Org Video Driver, version 1.0
(II) FBDEV(0): using /dev/fb0
(II) Running in FRAMEBUFFER Mode
(**) FBDEV(0): Depth 24, (--) framebuffer bpp 24
(==) FBDEV(0): RGB weight 888
(==) FBDEV(0): Default visual is TrueColor
(==) FBDEV(0): Using gamma correction (1.0, 1.0, 1.0)
(II) FBDEV(0): hardware: OFfb display (video memory: 4096kB)
(**) FBDEV(0): Option "fbdev" "/dev/fb0"
(II) FBDEV(0): checking modes against framebuffer device...
(II) FBDEV(0): checking modes against monitor...
(--) FBDEV(0): Virtual size is 1280x1024 (pitch 1280)
(**) FBDEV(0):  Built-in mode "current": 100.0 MHz, 75.8 kHz, 71.2 Hz
(II) FBDEV(0): Modeline "current"  100.00  1280 1296 1304 1320  1024 1040 1048 1064 -hsync -vsync -csync
(==) FBDEV(0): DPI set to (75, 75)
(II) Loading sub module "fb"
(II) LoadModule: "fb"
(II) Loading /usr/lib/xorg/modules/libfb.so
(II) Module fb: vendor="X.Org Foundation"
   compiled for 7.1.1, module version = 1.0.0
   ABI class: X.Org ANSI C Emulation, version 0.3
(**) FBDEV(0): using shadow framebuffer
(II) Loading sub module "shadow"
(II) LoadModule: "shadow"
(II) Loading /usr/lib/xorg/modules/libshadow.so
(II) Module shadow: vendor="X.Org Foundation"
   compiled for 7.1.1, module version = 1.1.0
   ABI class: X.Org ANSI C Emulation, version 0.3
(==) Depth 24 pixmap format is 32 bpp
(==) FBDEV(0): Backing store disabled
(==) RandR enabled
(II) Initializing built-in extension MIT-SHM
(II) Initializing built-in extension XInputExtension
(II) Initializing built-in extension XTEST
(II) Initializing built-in extension XKEYBOARD
(II) Initializing built-in extension XC-APPGROUP
(II) Initializing built-in extension SECURITY
(II) Initializing built-in extension XINERAMA
(II) Initializing built-in extension XFIXES
(II) Initializing built-in extension XFree86-Bigfont
(II) Initializing built-in extension RENDER
(II) Initializing built-in extension RANDR
(II) Initializing built-in extension COMPOSITE
(II) Initializing built-in extension DAMAGE
(II) Initializing built-in extension XEVIE
(**) Option "CoreKeyboard"
(**) Keyboard0: Core Keyboard
(**) Option "Protocol" "standard"
(**) Keyboard0: Protocol: standard
(**) Option "AutoRepeat" "500 30"
(**) Option "XkbRules" "xorg"
(**) Keyboard0: XkbRules: "xorg"
(**) Option "XkbModel" "pc104"
(**) Keyboard0: XkbModel: "pc104"
(**) Option "XkbLayout" "us"
(**) Keyboard0: XkbLayout: "us"
(**) Option "CustomKeycodes" "off"
(**) Keyboard0: CustomKeycodes disabled
(**) Option "Protocol" "Auto"
(**) Mouse0: Device: "/dev/input/mice"
(**) Mouse0: Protocol: "Auto"
(**) Option "CorePointer"
(**) Mouse0: Core Pointer
(**) Option "Device" "/dev/input/mice"
(==) Mouse0: Emulate3Buttons, Emulate3Timeout: 50
(**) Mouse0: ZAxisMapping: buttons 4 and 5
(**) Mouse0: Buttons: 9
(II) XINPUT: Adding extended input device "Mouse0" (type: MOUSE)
(II) XINPUT: Adding extended input device "Keyboard0" (type: KEYBOARD)
    xkb_keycodes             { include "xfree86+aliases(qwerty)" };
    xkb_types                { include "complete" };
    xkb_compatibility        { include "complete" };
    xkb_symbols              { include "pc(pc104)+us" };
    xkb_geometry             { include "pc(pc104)" };
(--) Mouse0: PnP-detected protocol: "ExplorerPS/2"
(II) Mouse0: ps2EnableDataReporting: succeeded
Could not init font path element /usr/share/fonts/TTF, removing from list!
FreeFontPath: FPE "/usr/share/fonts/misc" refcount is 2, should be 1; fixing.


and here is xorg.conf
Code:
Section "ServerLayout"
   Identifier     "Layout0"
   Screen      0  "Screen0" 0 0
   InputDevice    "Keyboard0" "CoreKeyboard"
   InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "Module"

   #Load  "dri"
   Load  "freetype"
   #Load  "xtt"
   Load  "extmod"
   #Load  "glx"
   Load  "dbe"
   Load  "record"
   Load  "xtrap"
   Load  "type1"
   #Load  "speedo"
EndSection

Section "InputDevice"
   Identifier  "Mouse0"
   Driver      "mouse"
   Option       "Protocol" "Auto"
   Option       "Device" "/dev/input/mice"
EndSection

Section "InputDevice"
   Identifier  "Keyboard0"
   Driver      "kbd"
   Option       "XkbModel" "pc104"
   Option       "XkbLayout" "us"
EndSection

Section "Monitor"

 ### Comment all HorizSync and VertSync values to use DDC:
   Identifier   "Monitor0"
   HorizSync    31.5 - 64.3
   VertRefresh  40.0 - 150.0
EndSection

Section "Device"
   Identifier  "Card0"
   Driver      "fbdev"
   Card        "** Linux framebuffer (generic)        [fbdev]"
   VideoRam    32768
   Option       "UseFBDev"
   Option       "fbdev" "/dev/fb0"
EndSection

Section "Screen"
   Identifier "Screen0"
   Device     "Card0"
   Monitor    "Monitor0"
   DefaultDepth    24
   SubSection "Display"

      #Modes     "1024x768"
      #Modes     "800x600"
      #Modes     "1280x1024"
      #Modes    "640x480"
      Viewport   0 0
      Depth     24
   EndSubSection
EndSection
Back to top
View user's profile Send private message
tommoyer324
Tux's lil' helper
Tux's lil' helper


Joined: 06 Jun 2005
Posts: 104
Location: USA

PostPosted: Tue Sep 19, 2006 3:46 pm    Post subject: Reply with quote

I just noticed that the VideoRam line in xorg.conf is ignored. X.org detects 4MB of VideoRam, but the card has 32MB. Could this be causing a problem?
Back to top
View user's profile Send private message
tommoyer324
Tux's lil' helper
Tux's lil' helper


Joined: 06 Jun 2005
Posts: 104
Location: USA

PostPosted: Thu Sep 21, 2006 11:07 am    Post subject: Reply with quote

*bump*
Back to top
View user's profile Send private message
JoseJX
Retired Dev
Retired Dev


Joined: 28 Apr 2002
Posts: 2774

PostPosted: Thu Sep 21, 2006 2:32 pm    Post subject: Reply with quote

(**) FBDEV(0): Built-in mode "current": 100.0 MHz, 75.8 kHz, 71.2 Hz
(II) FBDEV(0): Modeline "current" 100.00 1280 1296 1304 1320 1024 1040 1048 1064 -hsync -vsync -csync

Hmm, it appears that it's trying to run at 1280x1024. Is this mode supported by your monitor? Can you try running Xorgautoconfig? That should set up the X configuration exactly the same way the (working) framebuffer did.
_________________
Gentoo PPC FAQ: http://www.gentoo.org/doc/en/gentoo-ppc-faq.xml
Back to top
View user's profile Send private message
tommoyer324
Tux's lil' helper
Tux's lil' helper


Joined: 06 Jun 2005
Posts: 104
Location: USA

PostPosted: Thu Sep 21, 2006 3:49 pm    Post subject: Reply with quote

The monitor does support 1280x1024. The console framebuffer runs at this resolution. Xorgautoconfig was run, then I modified one or two small things. With the default Xorgautoconfig, I get the same results. I tried to drop the resolution, but I get the same issues as well.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum