Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
invisible text in azureus with ibm-jdk-bin
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
sqwish
n00b
n00b


Joined: 10 Feb 2006
Posts: 14

PostPosted: Thu Oct 12, 2006 1:06 pm    Post subject: invisible text in azureus with ibm-jdk-bin Reply with quote

i was using azureus with the 1.4.2 version of the ibm-jdk-bin package but some dialogs i brought up caused azureus to just disappear. then i remembered that azureus recommends the 1.5.0 version of java so i fired up java-config-2 and chose the ibm-jdk-bin version 1.5.0.3 as my user version of java. azureus appears very stable except that any text that appears in a scrollable list (ie. the list of torrents that are downloading, the list of torrents that are seeding, the list of peers that i'm connected to in the 'show details' section, any list really). the bar graphs and any little icons display, but the text is invisible and when i click on any of the items in a list they are not highlighted. i am using gnome with the clearlooks theme if that is of any use. any help is greatly appreciated.
Back to top
View user's profile Send private message
mark7714
n00b
n00b


Joined: 14 Aug 2006
Posts: 39
Location: London

PostPosted: Sat Jan 05, 2008 8:20 pm    Post subject: Reply with quote

Old post, but I'm having the same problem, and didn't see an answer anywhere. Any help?

Edit - For what it's worth, turning anti-aliasing off, and back on, did not fix the problem for me (as it seems to have for some other people in KDE).
Back to top
View user's profile Send private message
JoseJX
Retired Dev
Retired Dev


Joined: 28 Apr 2002
Posts: 2774

PostPosted: Sun Jan 06, 2008 6:12 pm    Post subject: Reply with quote

https://bugs.gentoo.org/show_bug.cgi?id=148999

Feel free to add to the bug if you have any further insight.
_________________
Gentoo PPC FAQ: http://www.gentoo.org/doc/en/gentoo-ppc-faq.xml
Back to top
View user's profile Send private message
Bones McCracker
Veteran
Veteran


Joined: 14 Mar 2006
Posts: 1609
Location: U.S.A.

PostPosted: Mon Jan 07, 2008 7:35 pm    Post subject: Reply with quote

That bug is a PITA. I wasted hours trying to figure out invisible text in Eclipse.
Back to top
View user's profile Send private message
JoseJX
Retired Dev
Retired Dev


Joined: 28 Apr 2002
Posts: 2774

PostPosted: Tue Jan 08, 2008 8:17 am    Post subject: Reply with quote

I still can't reproduce this. Perhaps if you could tell us how you got it working? Or, if not, what you've got installed that might make a difference? If we could perhaps figure out a commonality between all of the systems where it's not working, that would help to track down the bug.
_________________
Gentoo PPC FAQ: http://www.gentoo.org/doc/en/gentoo-ppc-faq.xml
Back to top
View user's profile Send private message
Bones McCracker
Veteran
Veteran


Joined: 14 Mar 2006
Posts: 1609
Location: U.S.A.

PostPosted: Tue Jan 08, 2008 8:16 pm    Post subject: Reply with quote

JoseJX wrote:
I still can't reproduce this. Perhaps if you could tell us how you got it working? Or, if not, what you've got installed that might make a difference? If we could perhaps figure out a commonality between all of the systems where it's not working, that would help to track down the bug.


If you're referring to me, I didn't get it working. I installed NetBeans instead.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum