Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
iMAC G3 Problem
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
li3283
n00b
n00b


Joined: 25 Mar 2007
Posts: 1

PostPosted: Sun Mar 25, 2007 5:01 pm    Post subject: iMAC G3 Problem Reply with quote

Hi Gentoo users,

I have a problem and you guys might be able to help me out. I've got an old iMAC G3 from a friend. It is a G3 266mhz with 32Mb RAM and im trying to get gentoo running on this machine. The problem that I run into is kinda weird and new for me. It boots from CD with out any problems, but when it tries to load the kernel I run into this. It loads the Open Firmware and give this error: Can't allocate initial device-tree chunk. Default catch code=900. Google didnt really give me an awnser so do you guys have an idea how I can fix this?

Greetings Dave
Back to top
View user's profile Send private message
ksp7498
Apprentice
Apprentice


Joined: 08 Jun 2006
Posts: 225
Location: North Carolina - US

PostPosted: Fri Mar 30, 2007 8:37 pm    Post subject: Reply with quote

sounds like a memory allocation issue. 32mb is an incredibly small amount of ram, and that might be posing problems. I find that the real workable minimum amount of ram for a system is about 128mb.
_________________
“Isn’t it enough to see that a garden is beautiful without having to believe that there are fairies at the bottom of it too?”
– Douglas Adams
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum