Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Issue with the RT2570 USB driver
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
Omega21
l33t
l33t


Joined: 14 Feb 2004
Posts: 788
Location: Canada (brrr. Its cold up here)

PostPosted: Sat Apr 07, 2007 11:27 pm    Post subject: Issue with the RT2570 USB driver Reply with quote

Hi there,
I recently purchased a Belkin F5D7050 Version 3. I found the drivers on
rt2x00.serialmonkey.com
and compiled them without error.

I modprobe rt2570 as said in the README and then I plug in the card. Then I type iwconfig and see rausb0 as a wireless network. The issue comes in when I type ifconfig rausb0 up.

As soon as I hit enter, my CPU goes right up to 100% usage and it is very difficult if not impossible to safely restart. (I tried killall -9 ifconfig, but nothing happens.)

Does anyone have any ideas?
Thanks
~Ian
_________________
iMac G4 1GHz :: q6600 //2x 500GB//2GB RAM//8600GT//Gentoo :: MacBook Pro//2.53GHz
Back to top
View user's profile Send private message
JoseJX
Retired Dev
Retired Dev


Joined: 28 Apr 2002
Posts: 2774

PostPosted: Sat Apr 07, 2007 11:35 pm    Post subject: Reply with quote

It sounds like IRQs are not being responded to. I would ask the upstream developers, perhaps there's endian issues with it.
_________________
Gentoo PPC FAQ: http://www.gentoo.org/doc/en/gentoo-ppc-faq.xml
Back to top
View user's profile Send private message
Omega21
l33t
l33t


Joined: 14 Feb 2004
Posts: 788
Location: Canada (brrr. Its cold up here)

PostPosted: Sat Apr 07, 2007 11:38 pm    Post subject: Reply with quote

JoseJX wrote:
It sounds like IRQs are not being responded to. I would ask the upstream developers, perhaps there's endian issues with it.


I'll give them a shout. Thanks for the quick reply.
_________________
iMac G4 1GHz :: q6600 //2x 500GB//2GB RAM//8600GT//Gentoo :: MacBook Pro//2.53GHz
Back to top
View user's profile Send private message
perlovka
n00b
n00b


Joined: 04 Aug 2004
Posts: 16
Location: Israel

PostPosted: Sun Jul 22, 2007 10:25 am    Post subject: Reply with quote

The same issue with rt2570.

Sweex LW053 (RT2571WF)
Back to top
View user's profile Send private message
prairie_dad
n00b
n00b


Joined: 02 Aug 2007
Posts: 68
Location: Denver, CO

PostPosted: Sat Aug 25, 2007 1:19 pm    Post subject: you guys ever get an answer here...? Reply with quote

doesn't look like it, I know, but one can always hope! I have two dongles, and by coincidence both have the same chipset (I had no idea when I bought them, a year or more apart.)

D-link DWL-g122 rev b1 and the really cheap Addlogix one they advertise for Macs (works okay with os x and Linux x86, too.)

I've read that some folks succeed with rt73 driver instead, you have any ideas? I can't even compile that one!

thanks
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum