Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
2.6.21_rc6 and airport
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
skormel
Tux's lil' helper
Tux's lil' helper


Joined: 12 Jun 2004
Posts: 122
Location: España

PostPosted: Mon Apr 09, 2007 10:58 pm    Post subject: 2.6.21_rc6 and airport Reply with quote

I've just compiled vanilla-sources-2.6.21_rc6 and when I reboot my powerbook, it show this messague:

Code:
powerbook skormel # /etc/init.d/net.eth1 start
 * Starting eth1
 *   Configuring wireless network for eth1
Warning: Driver for device eth1 has been compiled with version 22
of Wireless Extension, while this program supports up to version 20.
Some things may be broken...

Warning: Driver for device eth1 has been compiled with version 22
of Wireless Extension, while this program supports up to version 20.
Some things may be broken...

Warning: Driver for device eth1 has been compiled with version 22
of Wireless Extension, while this program supports up to version 20.
Some things may be broken...

Warning: Driver for device eth1 has been compiled with version 22
of Wireless Extension, while this program supports up to version 20.
Some things may be broken...

Warning: Driver for device eth1 has been compiled with version 22
of Wireless Extension, while this program supports up to version 20.
Some things may be broken...

 *     eth1 connected to ESSID "abandonware" at 00:0F:B5:D1:23:9E
 *     in managed mode on channel 11 (WEP enabled - open)
 *   Bringing up eth1
 *     192.168.1.35                                                           [ ok ]
 *   Adding routes
 *     default gw 192.168.1.1 ...                                             [ ok ]




At last It's works but it shows every a paste above. May I solve it re-emerging a new version o wireless-tools? Or is anything else?

Thanks you all.
_________________
Los moteros duros no mueren, ¡¡van al infierno!!
----------------------
AM2 4.2Ghz, 2Gb DDR2-667,M2N-SLI Deluxe, 250+400Gb SATA2, 6800GT PCI-E , Audigy.
Powerbook 12" G4@1.5Ghz
Macbook pro 17" 2.13Ghz
Via Epia@550Mhz
.... .....
Back to top
View user's profile Send private message
skormel
Tux's lil' helper
Tux's lil' helper


Joined: 12 Jun 2004
Posts: 122
Location: España

PostPosted: Mon Apr 09, 2007 11:03 pm    Post subject: Reply with quote

My current version of wireless-tools is:

Code:


skormel@powerbook ~ $ eix wireless-tools
[I] net-wireless/wireless-tools
     Available versions:  27-r1 28 ~29_pre10
     Installed versions:  28(11:25:02 27/05/06)(-multicall nls)
     Homepage:            http://www.hpl.hp.com/personal/Jean_Tourrilhes/Linux/Tools.html
     Description:         A collection of tools to configure IEEE 802.11 wireless LAN cards




Should I probe the ~version?
_________________
Los moteros duros no mueren, ¡¡van al infierno!!
----------------------
AM2 4.2Ghz, 2Gb DDR2-667,M2N-SLI Deluxe, 250+400Gb SATA2, 6800GT PCI-E , Audigy.
Powerbook 12" G4@1.5Ghz
Macbook pro 17" 2.13Ghz
Via Epia@550Mhz
.... .....
Back to top
View user's profile Send private message
skormel
Tux's lil' helper
Tux's lil' helper


Joined: 12 Jun 2004
Posts: 122
Location: España

PostPosted: Mon Apr 09, 2007 11:10 pm    Post subject: Reply with quote

I've just done:

Code:
 ACCEPT_KEYWORDS="~ppc" emerge wireless-tools


To install wireless-tools-29_pre10 and now = get this messague:

Code:

powerbook skormel # /etc/init.d/net.eth1 start
 * Starting eth1
 *   Configuring wireless network for eth1
Warning: Driver for device eth1 has been compiled with version 22
of Wireless Extension, while this program supports up to version 21.
Some things may be broken...

Warning: Driver for device eth1 has been compiled with version 22
of Wireless Extension, while this program supports up to version 21.
Some things may be broken...

Warning: Driver for device eth1 has been compiled with version 22
of Wireless Extension, while this program supports up to version 21.
Some things may be broken...

Warning: Driver for device eth1 has been compiled with version 22
of Wireless Extension, while this program supports up to version 21.
Some things may be broken...

Warning: Driver for device eth1 has been compiled with version 22
of Wireless Extension, while this program supports up to version 21.
Some things may be broken...

Warning: Driver for device eth1 has been compiled with version 22
of Wireless Extension, while this program supports up to version 21.
Some things may be broken...

 *     eth1 connected to ESSID "abandonware" at 00:0F:B5:D1:23:9E
 *     in managed mode on channel 11 (WEP enabled - open)
 *   Bringing up eth1
 *     192.168.1.35                                                           [ ok ]
 *   Adding routes
 *     default gw 192.168.1.1 ...                                             [ ok ]




As you can see, now the version has changes from 20 to 21 but it continues showing the warnning.

What can I do?
_________________
Los moteros duros no mueren, ¡¡van al infierno!!
----------------------
AM2 4.2Ghz, 2Gb DDR2-667,M2N-SLI Deluxe, 250+400Gb SATA2, 6800GT PCI-E , Audigy.
Powerbook 12" G4@1.5Ghz
Macbook pro 17" 2.13Ghz
Via Epia@550Mhz
.... .....
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum