Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
PS3 install successful! But...
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
Sir_Auron83
n00b
n00b


Joined: 15 Apr 2007
Posts: 7

PostPosted: Sun Apr 15, 2007 3:27 pm    Post subject: PS3 install successful! But... Reply with quote

Well i finally got Gentoo to run for the first time on my PS3, however I can't even get past the login screen! LOL What do I do? I see a "Welcome to Localhost" logo, and login and password keyboxes...I just don't know what to put in there. What is my login? I remember choosing a root passwd on set up. Is that my password? I can't get in! Nothing works! I'm a noob! Please help me, and what can I do next?
Back to top
View user's profile Send private message
nixnut
Bodhisattva
Bodhisattva


Joined: 09 Apr 2004
Posts: 10974
Location: the dutch mountains

PostPosted: Sun Apr 15, 2007 3:43 pm    Post subject: Reply with quote

Moved from Installing Gentoo to Gentoo on PPC.

You should be able to login with your root password. If you can't, you probably missed something somewhere during the installation. Just boot the install cd again, chroot again and set the root password again. Don't forget to add a regular user account too. Once you can log in, you can try to emerge a desktop environment like kde or gnome. If you need help you can post here or ask on irc in the #gentoo-ppc64 channel on the freenode.org server.
_________________
Please add [solved] to the initial post's subject line if you feel your problem is resolved. Help answer the unanswered

talk is cheap. supply exceeds demand
Back to top
View user's profile Send private message
Sir_Auron83
n00b
n00b


Joined: 15 Apr 2007
Posts: 7

PostPosted: Sun Apr 15, 2007 3:59 pm    Post subject: Reply with quote

It worked! Oh thank you so much! You've made my day nixnut! :D
Back to top
View user's profile Send private message
Sir_Auron83
n00b
n00b


Joined: 15 Apr 2007
Posts: 7

PostPosted: Sun Apr 15, 2007 7:23 pm    Post subject: Reply with quote

I am now having trouble booting up kde. I only pvg/vg emerged it, do I have to compile it fully or something? That would take soooo long...like a day or so. I just keep getting thrown back to the xsm, or xdm whatever. I reboot, restart the PS3, but it just keeps coming back.
Back to top
View user's profile Send private message
nixnut
Bodhisattva
Bodhisattva


Joined: 09 Apr 2004
Posts: 10974
Location: the dutch mountains

PostPosted: Mon Apr 16, 2007 4:56 pm    Post subject: Reply with quote

Have you read the KDE Configuration HOWTO?
Emerging kde can take a very long time. Gentoo packages are compiled from source, unless you can find a binary package somewhere.
_________________
Please add [solved] to the initial post's subject line if you feel your problem is resolved. Help answer the unanswered

talk is cheap. supply exceeds demand
Back to top
View user's profile Send private message
ulujedi
n00b
n00b


Joined: 26 Jun 2007
Posts: 4

PostPosted: Tue Jun 26, 2007 3:56 pm    Post subject: Reply with quote

I changed my root password a thousand times but I still can't login.
Please help me :(
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum