Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
fbsetbg complains about unregistered xv [solved]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
gohmdoree
Guru
Guru


Joined: 12 Oct 2004
Posts: 533

PostPosted: Tue Jun 12, 2007 7:28 pm    Post subject: fbsetbg complains about unregistered xv [solved] Reply with quote

i haven't come across this on any of the other platforms that i'm running a gentoo desktop on.

when i try to set my background, i get a complaint that the copy of xv is unregistered, and my background changes to one with the xv logo or sorts with graphic images of fish.

is there a fix around this?


Last edited by gohmdoree on Wed Jun 13, 2007 10:41 pm; edited 1 time in total
Back to top
View user's profile Send private message
yabbadabbadont
Advocate
Advocate


Joined: 14 Mar 2003
Posts: 4791
Location: 2 exits past crazy

PostPosted: Tue Jun 12, 2007 11:20 pm    Post subject: Reply with quote

Quote:
XV Licensing Information
------------------------
XV IS SHAREWARE FOR PERSONAL USE ONLY.

You may use XV for your own amusement, and if you find it nifty,
useful, generally cool, or of some value to you, your registration fee
would be greatly appreciated. $25 is the standard registration fee,
though of course, larger amounts are quite welcome. Folks who donate
$40 or more can receive a printed, bound copy of the XV manual for no
extra charge. If you want one, just ask. BE SURE TO SPECIFY THE
VERSION OF XV THAT YOU ARE USING!

Install eterm (provides Esetroot) if possible or feh. Then fbsetbg will use them instead of your unregistered shareware program. :D
Back to top
View user's profile Send private message
gohmdoree
Guru
Guru


Joined: 12 Oct 2004
Posts: 533

PostPosted: Wed Jun 13, 2007 8:37 pm    Post subject: Reply with quote

that was a great tip. i never noticed this. i always happened to for one reason or another to install eterm. don't get that xv unregistered issue.
Back to top
View user's profile Send private message
gohmdoree
Guru
Guru


Joined: 12 Oct 2004
Posts: 533

PostPosted: Wed Jun 13, 2007 8:39 pm    Post subject: Reply with quote

found a thread having to re-emerge imlib2 with the jpeg and gif use flags.

once its done running, i'll give it a go and mark as solved.
Back to top
View user's profile Send private message
gohmdoree
Guru
Guru


Joined: 12 Oct 2004
Posts: 533

PostPosted: Wed Jun 13, 2007 10:41 pm    Post subject: Reply with quote

thats what did it for me. works fine now, without any issues.

in the case that you have the same issue as mine, the key points:

1. emerge eterm
2. emerge imlib2 with use flags jpeg and gif.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum