Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
airport switching rates
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
Massimo B.
Veteran
Veteran


Joined: 09 Feb 2005
Posts: 1563
Location: Germany

PostPosted: Wed Jul 25, 2007 8:31 pm    Post subject: airport switching rates Reply with quote

Hello.

I noticed that the airport (orinoco) continuously switches rates 1M 2M 5,5M 11M. I see that when I press the return button in wavemon. Without pressing return the bitrate doesn't change. iwconfig also shows the changing bitrates.

Curious because the signal-to-noise ratio = +35 dB is very good. Is there something to change on the access point configuration?

    Fragment Threshold:2346 (256-2346)
    RTS Threshold:2347 (0-2347)
    Beacon Interval:200 (20-1024 ms)
    Inactivity Time:50000 (100-60480000 ms)

    Preamble Type: long
    Broadcast SSID: no
    IAPP: no
    802.11g Protection: yes

    Band: B+G
    Data Rate: 5.5M (for better connectivity, it's a repeater)

_________________
ppc:PowerBook5,8 15"(1440)-G4/1.67,2G|amd64:HP EliteBook 8560w,i7-2620M,16G|Acer Z5610 (Core2QuadQ8200),8G|amd64-prefix:OpenSuse|HP EliteDesk 800G1 i7-4790|HP Compaq Pro 6300 i7-3770
Lila-Theme
Back to top
View user's profile Send private message
didymos
Advocate
Advocate


Joined: 10 Oct 2005
Posts: 4798
Location: California

PostPosted: Wed Jul 25, 2007 8:49 pm    Post subject: Reply with quote

How continuous is "continuous"? Rate switching isn't unusual, even with a good signal. If it's doing it every couple seconds or so, then I'd suspect a noise source or other APs in range using the same channel.
_________________
Thomas S. Howard
Back to top
View user's profile Send private message
Massimo B.
Veteran
Veteran


Joined: 09 Feb 2005
Posts: 1563
Location: Germany

PostPosted: Wed Jul 25, 2007 9:05 pm    Post subject: Reply with quote

Continously means faster than 1/s, but I have to call iwconfig continously.
I set the AP mode from B+G back to B. The switching has stopped now. Setting to 11M also stops switching but I prefer the lower rate for better connection from the repeater to the remote AP.
It seems that AP with B+G at lower rates confuses the airport client.
_________________
ppc:PowerBook5,8 15"(1440)-G4/1.67,2G|amd64:HP EliteBook 8560w,i7-2620M,16G|Acer Z5610 (Core2QuadQ8200),8G|amd64-prefix:OpenSuse|HP EliteDesk 800G1 i7-4790|HP Compaq Pro 6300 i7-3770
Lila-Theme
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum