Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problem with post-install on PS3
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
suadeo
n00b
n00b


Joined: 25 Apr 2004
Posts: 8

PostPosted: Tue Nov 06, 2007 4:37 am    Post subject: Problem with post-install on PS3 Reply with quote

This is really getting to me. I did a install on my PS3 tonight and I thought everything was going to go fine. Thats until I rebooted. I keep getting the same error and I lost. The error is as follows:

Code:

kboot: gentoo
Mounting...
rpcbind: server 0.0.0.0 not responding, timed out
mount: mounting sda1:/boot on /mnt/tmp/2e94c20d1253c04Zbcb4c85cccc27b24 failed


I used the 64bit userland.

Does anyone have any idea? Thanks.
Back to top
View user's profile Send private message
eyoung100
Veteran
Veteran


Joined: 23 Jan 2004
Posts: 1428

PostPosted: Tue Nov 06, 2007 3:00 pm    Post subject: Reply with quote

You must disable the bootp server in the networking section of the kernel. If you are using bootp to boot you need to configure it correctly. 0.0.0.0 is not a valid IP address.
_________________
The Birth and Growth of Science is the Death and Atrophy of Art -- Unknown
Registerd Linux User #363735
Adopt a Post | Strip Comments| Emerge Wrapper
Back to top
View user's profile Send private message
suadeo
n00b
n00b


Joined: 25 Apr 2004
Posts: 8

PostPosted: Tue Nov 06, 2007 5:08 pm    Post subject: Reply with quote

Oh, hmm, I was under the idea that the stage4 tarball came with a pre-compiled kernel ready for boot. Well, alright, when I get home I will do that. Thanks.
Back to top
View user's profile Send private message
jrod2008
n00b
n00b


Joined: 01 Dec 2007
Posts: 2

PostPosted: Sat Dec 01, 2007 6:38 pm    Post subject: Similar problem Reply with quote

I installed the kernel-genkernel-ppc64-2.6.23-ps3 version of the install cd, and I after I finished installing gentoo with this tutorial: http://overlays.gentoo.org/proj/cell/wiki/InstallGentooOnPS3, I got this error message a few lines into the post install:
Code:

nfsmount failed: Success
Mounting ps3da1:/boot on /mnt/tmp/2b383490a818ec86d9ee8148fd03d1a failed: Success

X would not start because the filesystem was read only. I overwrote that with:
Code:

mount -o remount,rw /


and got X to start, but I couldn't start kde.

I tried reinstalling and got the same error.

Does anyone know of a way to fix this?
Back to top
View user's profile Send private message
hexonn
n00b
n00b


Joined: 11 Feb 2007
Posts: 16
Location: LA, CA

PostPosted: Sat Dec 01, 2007 9:48 pm    Post subject: Reply with quote

you're probably using an older otheros.bld

http://www.kernel.org/pub/linux/kernel/people/geoff/cell/CELL-Linux-CL_20071023-ADDON/PS3/otheros/

just download that one, and use it in the XMB
_________________
working on it
Back to top
View user's profile Send private message
jrod2008
n00b
n00b


Joined: 01 Dec 2007
Posts: 2

PostPosted: Sat Dec 01, 2007 10:26 pm    Post subject: Thanks so much Reply with quote

That worked! Thanks so much.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum