Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
/proc/sys/dev/rtc/max-user-freq not found
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
lordcris
Apprentice
Apprentice


Joined: 09 Jul 2002
Posts: 248

PostPosted: Fri Nov 30, 2007 12:31 am    Post subject: /proc/sys/dev/rtc/max-user-freq not found Reply with quote

hello,
what should i enable in the kernel configuration to have /proc/sys/dev/rtc/max-user-freq available to be edited?
now i don't have the /proc/sys/dev/rtc/ folder
tnx
Back to top
View user's profile Send private message
yabbadabbadont
Advocate
Advocate


Joined: 14 Mar 2003
Posts: 4791
Location: 2 exits past crazy

PostPosted: Fri Nov 30, 2007 12:53 am    Post subject: Reply with quote

Enhanced Real Time Clock support.
Back to top
View user's profile Send private message
lordcris
Apprentice
Apprentice


Joined: 09 Jul 2002
Posts: 248

PostPosted: Fri Nov 30, 2007 1:17 am    Post subject: Reply with quote

yabbadabbadont wrote:
Enhanced Real Time Clock support.


i dont have that option. i am on a ppc machine.

Code:

  │ │           <*> /dev/nvram support                                                           │ │
  │ │           <M> Generic /dev/rtc emulation                                                   │ │
  │ │           [*]   Extended RTC operation                                                     │ │
  │ │           < > Siemens R3964 line discipline                                                │ │
 
Back to top
View user's profile Send private message
yabbadabbadont
Advocate
Advocate


Joined: 14 Mar 2003
Posts: 4791
Location: 2 exits past crazy

PostPosted: Fri Nov 30, 2007 3:31 am    Post subject: Reply with quote

Do you have the rtc module loaded since you configured it as such?
Back to top
View user's profile Send private message
lordcris
Apprentice
Apprentice


Joined: 09 Jul 2002
Posts: 248

PostPosted: Fri Nov 30, 2007 3:42 am    Post subject: Reply with quote

yabbadabbadont wrote:
Do you have the rtc module loaded since you configured it as such?


yes, i do.

i have the /dev/rtc device, but i don't have the /proc/sys/dev/rtc/ folder
Back to top
View user's profile Send private message
yabbadabbadont
Advocate
Advocate


Joined: 14 Mar 2003
Posts: 4791
Location: 2 exits past crazy

PostPosted: Fri Nov 30, 2007 4:04 am    Post subject: Reply with quote

You should be able to set your desired value by passing it as a parameter when the module is loaded. Try adding an appropriate "options" line to /etc/modprobe.conf.
Back to top
View user's profile Send private message
lordcris
Apprentice
Apprentice


Joined: 09 Jul 2002
Posts: 248

PostPosted: Fri Nov 30, 2007 5:05 am    Post subject: Reply with quote

yabbadabbadont wrote:
You should be able to set your desired value by passing it as a parameter when the module is loaded. Try adding an appropriate "options" line to /etc/modprobe.conf.


module doesn't have params

Code:
modinfo genrtc
Back to top
View user's profile Send private message
gringo
Advocate
Advocate


Joined: 27 Apr 2003
Posts: 3793

PostPosted: Sun Dec 02, 2007 12:16 pm    Post subject: Reply with quote

same behaviour as explained by lordcris here on my alubook. Support is compiled in but no /proc interface available.

cheers
_________________
Error: Failing not supported by current locale
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum