Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Installatie probleem
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Dutch
View previous topic :: View next topic  
Author Message
astro`
n00b
n00b


Joined: 05 Jul 2003
Posts: 1
Location: .be

PostPosted: Sat Jul 05, 2003 5:34 pm    Post subject: Installatie probleem Reply with quote

Hey guys, heb vandaag beginnende van 13.00 tot nu gentoo geinstalled. Alles gedaan zoals het moest ( volgens de installationguide van gentoo.org ) , echt ALLES was in orde. Ik reboot ( MET gentoo install cd ; zonder bootdisk gemaakt te hebben tijdens de installatie ) en ALLES wat ik aangepast heb is gewoon WEG !!

Als ik gewoon van de harde schijf boot, krijg ik een grub venster, waar staat "grub>" en daar kan ik dan iets ingeven.

Wat moet ik doen?
Back to top
View user's profile Send private message
gondolin
Apprentice
Apprentice


Joined: 09 Apr 2003
Posts: 158

PostPosted: Sat Jul 05, 2003 6:42 pm    Post subject: Reply with quote

Heb je grub goed geconfigureerd ?, juiste schijf , partitie enz..
Je kan altijd terug opstarten van de gentoo install cd en grub setup terug uitvoeren.
Back to top
View user's profile Send private message
guni
Apprentice
Apprentice


Joined: 18 May 2003
Posts: 193
Location: Belgium lommel

PostPosted: Sun Jul 06, 2003 10:47 pm    Post subject: Reply with quote

post grub config eens...

mount je partities eens via livecd kijk of er data op staat
Back to top
View user's profile Send private message
Sven Vermeulen
Retired Dev
Retired Dev


Joined: 29 Aug 2002
Posts: 1345
Location: Mechelen, Belgium

PostPosted: Mon Jul 07, 2003 9:30 am    Post subject: Reply with quote

Je zal waarschijnlijk een grub-configuratiefout gemaakt hebben. Hoe zit je partitionering in elkaar? Is deze dezelfde als in de Gentoo Installatie Handleiding? Je kan vanuit GRUB proberen je systeem te starten. Hiervoor type je het volgende in:
Code:

grub> root (hd0,0)
grub> kernel (hd0,0)/bzImage root=/dev/hda3
grub> boot


Let wel, dit is in het geval dat je boot-partitie apart is (/dev/hda1) en je rootpartitie /dev/hda3 is.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Dutch All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum