Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[ATI] passer de FGLRX à RADEON pour le driver (résolu)
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
El_Goretto
Moderator
Moderator


Joined: 29 May 2004
Posts: 3102
Location: Paris

PostPosted: Sat Feb 09, 2008 2:13 pm    Post subject: Reply with quote

De mémoire, parce que j'ai plus les manpages sous la main, je crois que lorsque le driver radeon détecte 2 écrans, il active automatiquement une fonction clone "bas niveau" (impossible de retrouver le nom, mais je crois que ça a un rapport avec le framebuffer).
Ca m'avait pourri la vie un bon moment le temps de l'identifier et de la désactiver, mais impossible de m'en rappeler... c'est moche de vieillir :)
_________________
-Gentoo hardened [EoL]: µ-serv Gen8 G1610T, 8Go ECC ; NF9D-2700, 4Go
-FreeBSD 11/Vimage/Jails: DS61, i3 2100T, 16Go ; FreeNAS: µ-serv N40L, 8Go ECC
-Réseau: ERL-3 + ESL-24 + GS108Tv2
-NAS: RN312
Back to top
View user's profile Send private message
loopx
Advocate
Advocate


Joined: 01 Apr 2005
Posts: 2787
Location: Belgium / Liège

PostPosted: Sat Feb 09, 2008 4:23 pm    Post subject: Reply with quote

en rapport avec le framebuffer ... Hummm j'ai justement le framebuffer RADEON activé in the kernel :lol:


Sinon, quelqu'un qui est en instable, à t'il testé les vidéo (xine XV par exemple) sur compiz-fusion ? Parce que moi pour l'instant, avec XV, ben (sous compiz-fusion), la vidéo se déplace APRES déplacement de la fenetre ... je veux dire que si je déplace une fenetre, la vidéo se recentre dedans uniquement après déplacement (lacher click) .. c'est domage parce que ca pose des problèmes (lorsque le cube tourne par exemple, la vidéo disparait (elle est resté à sa position d'origine) et ne réaparait que lorsque l'on lache le click ...). En OPENGL, c'est pas mieux .. la vidéo bouge bien, mais elle laisse des traces .... pire, elle est en "conflit" avec la 3D de compiz ... comme si deux textures étaient superposées ... ca sintille de la manière "bug graphique" :roll:
_________________
Mon MediaWiki perso : http://pix-mania.dyndns.org
Back to top
View user's profile Send private message
nykos
Guru
Guru


Joined: 08 Jun 2005
Posts: 488
Location: Strasbourg

PostPosted: Sun Feb 10, 2008 7:51 pm    Post subject: Reply with quote

petite question conne... les X700 mobility sont-elles gérées ?
toutes les fonctionnalités sont-elles déjà au point ? (3d, sortie TV, dual screen, suspend2disk et suspend2ram, aiglx) ?
_________________
-=Nykos=-
TARGA Traveller 826T - AMD Turion 64 MT 32 1,8GHz - ATI Radeon X700 Mobility (ati-drivers)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum