Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
After trying gnash, adobe flash plugin no longer works.
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
kevinsgs
n00b
n00b


Joined: 16 Oct 2007
Posts: 34

PostPosted: Tue Apr 08, 2008 11:42 pm    Post subject: After trying gnash, adobe flash plugin no longer works. Reply with quote

Hi I tried enabling the gnash plugin and disabled the adobe one to see how well it worked.
It worked .. sorta.. stuff was garbled and videos stuck at buffering.

So I figure I will disable it and enable adobe flash and restart the browser.
Now I am stuck with no flash even though the adobe flash plugin shows as enabled in addons.
Back to top
View user's profile Send private message
kevinsgs
n00b
n00b


Joined: 16 Oct 2007
Posts: 34

PostPosted: Wed Apr 09, 2008 12:19 am    Post subject: Reply with quote

Fixed it I guess they cant play nice in the directory at the same time so I temporary removed libgnashplugin.so from the netscape plugins directory.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum