Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
ECOMORPH ---- emerge ecomorph (Manifest problem)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
geloo
n00b
n00b


Joined: 29 Mar 2008
Posts: 33

PostPosted: Sun Apr 20, 2008 9:01 pm    Post subject: ECOMORPH ---- emerge ecomorph (Manifest problem) Reply with quote

Hi ePeople :)

could u give me a tip what wrong or what i had to do with .. :

after typing 'emerge ecomorph' i got

Code:

>>> Verifying ebuild Manifests...! A file is not listed in the Manifest: '/usr/portage/local/layman/ecomp/x11-wm/ecomorph/files/ecomorph.desktop'

so how can i emerge let's work well?
iam laready synchroning portage but problem is still here :/

i think about trying to manual install ecomorph (from source and edit Manifest.in-file (i hope it could be help :) , smeg know ), or edit manifest in portage dir, but it will be complicating i think )

i had tried install e+compiz as its describe in [url]http://code.google.com/p/itask-module/wiki/Stuff [/url] but it didnt say any errors after lunching ecomorph and enlightenment_start -evil. my FPS (glxgears) bacome damn low, and no effect (its same like classical enlightenment). so i am looking for other way how to install it.

any help welcome :)

thanks
Back to top
View user's profile Send private message
alex.blackbit
Advocate
Advocate


Joined: 26 Jul 2005
Posts: 2397

PostPosted: Sun Apr 20, 2008 10:37 pm    Post subject: Reply with quote

have you tried a simple "emerge --sync" ?
Back to top
View user's profile Send private message
geloo
n00b
n00b


Joined: 29 Mar 2008
Posts: 33

PostPosted: Mon Apr 21, 2008 6:06 am    Post subject: Reply with quote

yeah already did it :( but it didnt help me
Back to top
View user's profile Send private message
Tariella
Guru
Guru


Joined: 10 Dec 2005
Posts: 377
Location: Europe/Austria

PostPosted: Mon Apr 21, 2008 8:29 am    Post subject: Reply with quote

I had the same error while updating my freshly synced system yesterday. I ended up building the manifest manually and it emerged fine then.
Back to top
View user's profile Send private message
bunder
Bodhisattva
Bodhisattva


Joined: 10 Apr 2004
Posts: 5866

PostPosted: Mon Apr 21, 2008 9:43 am    Post subject: Reply with quote

overlay == unsupported, moving. :wink:

Moved from Desktop Environments to Unsupported Software.
_________________
Neddyseagoon wrote:
The problem with leaving is that you can only do it once and it reduces your influence.

banned from #gentoo since sept 2017
Back to top
View user's profile Send private message
alex.blackbit
Advocate
Advocate


Joined: 26 Jul 2005
Posts: 2397

PostPosted: Mon Apr 21, 2008 11:53 am    Post subject: Reply with quote

oh, i didn't realize that we are talking about overlay software.
is this maybe a version 1 manifest problem?
Back to top
View user's profile Send private message
gimpel
Advocate
Advocate


Joined: 15 Oct 2004
Posts: 2720
Location: Munich, Bavaria

PostPosted: Mon Apr 21, 2008 12:14 pm    Post subject: Reply with quote

Fixed!
Code:
layman -s ecomp

please.

Why the heck does paludis not care about manifests... damnit.
_________________
http://proaudio.tuxfamily.org/wiki - pro-audio software overlay
Back to top
View user's profile Send private message
geloo
n00b
n00b


Joined: 29 Mar 2008
Posts: 33

PostPosted: Tue Apr 22, 2008 9:56 am    Post subject: Reply with quote

thank you
it helped ... great.

but still doesnt work e+compiz):

is there anybody with ecmoprh installed on NVidia GPU ?
i really cant understand what the problem i have :) all seems working well, no errors, but its doesnt :/
Back to top
View user's profile Send private message
gimpel
Advocate
Advocate


Joined: 15 Oct 2004
Posts: 2720
Location: Munich, Bavaria

PostPosted: Tue Apr 22, 2008 1:07 pm    Post subject: Reply with quote

Check this thread for help/ideas etc:
https://forums.gentoo.org/viewtopic-t-643655.html
_________________
http://proaudio.tuxfamily.org/wiki - pro-audio software overlay
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum