Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
uvesafb is not setting modes
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware
View previous topic :: View next topic  
Author Message
lancelott
Apprentice
Apprentice


Joined: 29 Mar 2005
Posts: 152

PostPosted: Sat May 03, 2008 7:37 pm    Post subject: uvesafb is not setting modes Reply with quote

Sorry for posting this in Desktop Environments prior, but I feel it's more relevant to this forum.

Relevant information:

http://rafb.net/p/4Y0bIz68.html

Kernel config:

http://rafb.net/p/aq1wnH24.html

It uses the default 720x400@70 I've had since I installed (which was yesterday).

Any help would be excellent.
_________________
Desktop: AMD Athlon 64 3000+ @ 2.15GHz | 7600GT 256MB | 320GB + 250GB SATA 3.0 | Creative X-Fi XtremeGamer | Gentoo Linux amd64
Server: Intel Pentium 2 MMX 350MHz | 30GB HDD | Gentoo Linux x86
Back to top
View user's profile Send private message
desultory
Administrator
Administrator


Joined: 04 Nov 2005
Posts: 9345

PostPosted: Sat May 03, 2008 8:48 pm    Post subject: Reply with quote

lancelott wrote:
Sorry for posting this in Desktop Environments prior, but I feel it's more relevant to this forum.
Instead of duplicating the post elsewhere, report it and it can be moved as appropriate. This topic could be placed in either section. Also, for short listings, like that to which you link to first, including them in the post is generally preferred.

Last edited by desultory on Sat May 03, 2008 10:16 pm; edited 2 times in total
Back to top
View user's profile Send private message
lancelott
Apprentice
Apprentice


Joined: 29 Mar 2005
Posts: 152

PostPosted: Sat May 03, 2008 8:49 pm    Post subject: Reply with quote

I was almost relieved to see a post.

But then I realized you didn't post anything related to my problem.
_________________
Desktop: AMD Athlon 64 3000+ @ 2.15GHz | 7600GT 256MB | 320GB + 250GB SATA 3.0 | Creative X-Fi XtremeGamer | Gentoo Linux amd64
Server: Intel Pentium 2 MMX 350MHz | 30GB HDD | Gentoo Linux x86
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Kernel & Hardware All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum