Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Problem with PyQt
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
dpetka2001
l33t
l33t


Joined: 04 Mar 2005
Posts: 804

PostPosted: Wed May 14, 2008 9:28 pm    Post subject: Problem with PyQt Reply with quote

hello there i have a problem when trying to start soundmania from superkaramba...i get an error "Soundmania versions 2.8 and above require PyQt library. Please install it and try again. Shutting Soundmania down." though PyQt is installed in my system
Code:
jrn23@ ~ > equery l PyQt
[ Searching for package 'PyQt' in all categories among: ]
 * installed packages
[I--] [  ] dev-python/PyQt-3.17.4 (0)
[I--] [  ] dev-python/PyQt4-4.3.3 (0)
any suggestions i would really appreciate it...thanks...
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum