Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
KDE 4.1 portage
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3 ... 20, 21, 22 ... 28, 29, 30  Next  
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
Zero666
n00b
n00b


Joined: 03 May 2006
Posts: 35

PostPosted: Mon Aug 04, 2008 8:28 pm    Post subject: Reply with quote

Hmn, unfortunately this did not work. Which version do you have installed? 4.1 or svn?
Back to top
View user's profile Send private message
Bloodsurfer
Guru
Guru


Joined: 07 Dec 2005
Posts: 361
Location: Wolfstein, Germany (Rhineland-Palatinate)

PostPosted: Mon Aug 04, 2008 8:57 pm    Post subject: Reply with quote

Zero666 wrote:
Hmn, unfortunately this did not work. Which version do you have installed? 4.1 or svn?

Ahem, I didn't write anything about your problem, that's why I quoted Diavolo ;) Or do you have the same kmail problem too? In that case: What I said solved the problem for me, I don't know what else could be wrong. And I have 4.1.0 installed.
_________________
SiberianSniper: my girlfriend's name ends with .c
Clete2: Uber geek! W00t! I'd rather have it end in .cpp... <insert name>.cpp
Dralnu: ...why not <name>.o? Then she's ready for linking...
SiberianSniper: or <name>.ko, so she's ready for insertion?
Back to top
View user's profile Send private message
tkhemili78
n00b
n00b


Joined: 31 Jul 2007
Posts: 38
Location: Eastern US

PostPosted: Mon Aug 04, 2008 10:42 pm    Post subject: Reply with quote

4.1.0 by way of kdesvn-portage overlay. my next step is to go thru and clean up any overlapping packages by using a qlist script and grepping out old versions i.e. for i in `qlist -I -S -C kde-base/ | grep 3.5 | cut -d ' ' -f 1`
do sudo emerge -aC $i-3.5.9
done
Back to top
View user's profile Send private message
tkhemili78
n00b
n00b


Joined: 31 Jul 2007
Posts: 38
Location: Eastern US

PostPosted: Tue Aug 05, 2008 12:20 am    Post subject: Reply with quote

ok now the good news is the backend shows up in system settings as xine and I get beeps in kde for certain events. no sound still from media players. recompiling them. hopefully some kde*3.5.9 dependencies dont give me issues

[edit] actually looking closer it would appear that some of my packages are from svn and some are 4.1
Back to top
View user's profile Send private message
Darksidex25
Apprentice
Apprentice


Joined: 27 Feb 2006
Posts: 232

PostPosted: Tue Aug 05, 2008 6:30 am    Post subject: Reply with quote

Hello!!

Yesterday I added kdesvn overlay to my system, but I'm getting some problems. This is what I get:

Code:

!!! Multiple versions within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

x11-libs/qt:4

  ('ebuild', '/', 'x11-libs/qt-4.3.5', 'merge') pulled in by
    ('installed', '/', 'net-im/skype-2.0.0.68', 'nomerge')

  ('ebuild', '/', 'x11-libs/qt-4.4.0', 'merge') pulled in by
    ('installed', '/', 'dev-python/PyQt4-4.4-r1', 'nomerge')


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously. If such a conflict exists in the
dependencies of two different packages, then those packages can not be
installed simultaneously.

For more information, see MASKED PACKAGES section in the emerge man page
or refer to the Gentoo Handbook.


Do I have to remove skype from my system? It's really needed?
_________________
Registered User #422798 - http://counter.li.org
Back to top
View user's profile Send private message
Zero666
n00b
n00b


Joined: 03 May 2006
Posts: 35

PostPosted: Tue Aug 05, 2008 6:32 am    Post subject: Reply with quote

Bloodsurfer wrote:
Zero666 wrote:
Hmn, unfortunately this did not work. Which version do you have installed? 4.1 or svn?

Ahem, I didn't write anything about your problem, that's why I quoted Diavolo ;) Or do you have the same kmail problem too? In that case: What I said solved the problem for me, I don't know what else could be wrong. And I have 4.1.0 installed.


Uhm...it seems that I was already sleeping. ;)
Back to top
View user's profile Send private message
Darksidex25
Apprentice
Apprentice


Joined: 27 Feb 2006
Posts: 232

PostPosted: Tue Aug 05, 2008 6:34 am    Post subject: Reply with quote

tkhemili78 wrote:
[edit] actually looking closer it would appear that some of my packages are from svn and some are 4.1


I had this problem too. In my case it was because I added to my /etc/portage/package.keywords everything from /usr/local/portage/layman/kdesvn-portage/Documentation/portage/package.keywords/

Removing from /etc/portage/package.keywords unneeded files solved this issue.
_________________
Registered User #422798 - http://counter.li.org
Back to top
View user's profile Send private message
Darksidex25
Apprentice
Apprentice


Joined: 27 Feb 2006
Posts: 232

PostPosted: Tue Aug 05, 2008 6:45 am    Post subject: Reply with quote

Darksidex25 wrote:
Hello!!

Yesterday I added kdesvn overlay to my system, but I'm getting some problems. This is what I get:

Code:

!!! Multiple versions within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

x11-libs/qt:4

  ('ebuild', '/', 'x11-libs/qt-4.3.5', 'merge') pulled in by
    ('installed', '/', 'net-im/skype-2.0.0.68', 'nomerge')

  ('ebuild', '/', 'x11-libs/qt-4.4.0', 'merge') pulled in by
    ('installed', '/', 'dev-python/PyQt4-4.4-r1', 'nomerge')


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously. If such a conflict exists in the
dependencies of two different packages, then those packages can not be
installed simultaneously.

For more information, see MASKED PACKAGES section in the emerge man page
or refer to the Gentoo Handbook.


Do I have to remove skype from my system? It's really needed?


I think it's solved. Emerging skype with "qt-static" USE flag avoids qt-4.3.5 dependency.
_________________
Registered User #422798 - http://counter.li.org
Back to top
View user's profile Send private message
Strayer
Tux's lil' helper
Tux's lil' helper


Joined: 11 Nov 2003
Posts: 75
Location: Germany

PostPosted: Tue Aug 05, 2008 11:51 am    Post subject: Reply with quote

It seems that Qt4 ignores my font aliasing settings :(
Even when I enable them by hand in System Settings.

/etc/fonts/local.conf
/etc/X11/xorg.conf

It works fine in GTK and QT3 Apps :(

Screenshot

Also, as you can see there, the font color seems wrong when highlighting something.
Back to top
View user's profile Send private message
Voltago
Advocate
Advocate


Joined: 02 Sep 2003
Posts: 2584
Location: userland

PostPosted: Tue Aug 05, 2008 12:07 pm    Post subject: Reply with quote

Strayer wrote:
It seems that Qt4 ignores my font aliasing settings :(

That's because the default font is that ghastly Helvetica which for some reason is not anti-aliased. Change your fonts to bitstream-vera-sans and -mono, and things will look better.
Back to top
View user's profile Send private message
yngwin
Retired Dev
Retired Dev


Joined: 19 Dec 2002
Posts: 4572
Location: Suzhou, China

PostPosted: Tue Aug 05, 2008 2:28 pm    Post subject: Reply with quote

Voltago wrote:
That's because the default font is that ghastly Helvetica which for some reason is not anti-aliased.

That's because the Helvetica variant you have installed is a bitmap font and not a truetype or opentype font.
I recommend using eselect fontconfig and enabling 70-no-bitmaps.conf. You can also put something like this in your /etc/fonts/local.conf:
Code:
    <match target="pattern">
        <test qual="any" name="family"><string>Helvetica</string></test>
        <edit name="family" mode="assign"><string>Arial</string></edit>
    </match>

You can use another font instead of Arial (which is a Helvetica lookalike) if you dont have/want corefonts installed.
_________________
"Those who deny freedom to others deserve it not for themselves." - Abraham Lincoln
Free Culture | Defective by Design | EFF
Back to top
View user's profile Send private message
herwig
n00b
n00b


Joined: 03 Apr 2007
Posts: 55
Location: /home/herwig

PostPosted: Tue Aug 05, 2008 2:29 pm    Post subject: Reply with quote

Nuitari wrote:
hi
i have a problem installing kde 4.1 about kbuildsycoca4. I have reinstalled kde4,1, re-emerged qt4, re-ebuild system, and now re-install all gentoo :evil:. But the problem persist, I don't know what is and how correct him. Please help me:
emerging kdelibs and other kde packet i have this error:
Code:

>>> /usr/kde/4.1/lib/libknotifyconfig.so -> libknotifyconfig.so.4
>>> /usr/kde/4.1/lib/libkmediaplayer.so -> libkmediaplayer.so.4
Starting dbus session for kbuildsycoca4
 * Running kbuildsycoca4 to build global database ...                     [ !! ]
Killing dbus session for kbuildsycoca4                                    [ ok ]
chmod: cannot access `//usr/share/kde4': No such file or directory
>>> Regenerating /etc/ld.so.cache...
>>> kde-base/kdelibs-4.0.99 merged.


running kbuildsycoca4:
Code:

nuipad@nuipad ~ $ /usr/kde/4.1/bin/kbuildsycoca4
kbuildsycoca4(18259) KLocalePrivate::initEncoding: Cannot resolve system encoding, defaulting to ISO 8859-1.
kbuildsycoca4 running...
kbuildsycoca4(18259)/kdecore (KService) KBuildServiceFactory::collectInheritedServices: parent mimetype not found: "text/xml"
kbuildsycoca4(18259)/kdecore (KService) KBuildServiceFactory::collectInheritedServices: parent mimetype not found: "text/xml"


...


Same probleme here with kbuildsycoca4. Is there still any solution? But KDE by itself works fine here.
Back to top
View user's profile Send private message
yngwin
Retired Dev
Retired Dev


Joined: 19 Dec 2002
Posts: 4572
Location: Suzhou, China

PostPosted: Tue Aug 05, 2008 2:37 pm    Post subject: Reply with quote

Add an entry for text/xml to systemsettings > advanced > file associations
_________________
"Those who deny freedom to others deserve it not for themselves." - Abraham Lincoln
Free Culture | Defective by Design | EFF
Back to top
View user's profile Send private message
Voltago
Advocate
Advocate


Joined: 02 Sep 2003
Posts: 2584
Location: userland

PostPosted: Tue Aug 05, 2008 3:05 pm    Post subject: Reply with quote

yngwin wrote:
Voltago wrote:
That's because the default font is that ghastly Helvetica which for some reason is not anti-aliased.

That's because the Helvetica variant you have installed is a bitmap font and not a truetype or opentype font.

Interesting, I wasn't aware of that. Is this supposed to happen or is my font setup somehow screwed?
Back to top
View user's profile Send private message
epsilon72
Guru
Guru


Joined: 20 Sep 2007
Posts: 568

PostPosted: Tue Aug 05, 2008 3:19 pm    Post subject: Reply with quote

Voltago wrote:
yngwin wrote:
Voltago wrote:
That's because the default font is that ghastly Helvetica which for some reason is not anti-aliased.

That's because the Helvetica variant you have installed is a bitmap font and not a truetype or opentype font.

Interesting, I wasn't aware of that. Is this supposed to happen or is my font setup somehow screwed?

My computer did this as well when I was using KDE4. Just change everything to something nice like the Bitstream Vera fonts.
Back to top
View user's profile Send private message
yngwin
Retired Dev
Retired Dev


Joined: 19 Dec 2002
Posts: 4572
Location: Suzhou, China

PostPosted: Tue Aug 05, 2008 3:20 pm    Post subject: Reply with quote

Sadly that's the "normal" situation on Linux. You'd either have to find and install a truetype or opentype version of Helvetica, or use the workaround I posted above.
_________________
"Those who deny freedom to others deserve it not for themselves." - Abraham Lincoln
Free Culture | Defective by Design | EFF
Back to top
View user's profile Send private message
herwig
n00b
n00b


Joined: 03 Apr 2007
Posts: 55
Location: /home/herwig

PostPosted: Tue Aug 05, 2008 3:26 pm    Post subject: Reply with quote

yngwin wrote:
Add an entry for text/xml to systemsettings > advanced > file associations


Thank you, that works.
Back to top
View user's profile Send private message
zaratustra_20
n00b
n00b


Joined: 26 Sep 2006
Posts: 72
Location: Croatia,Europe

PostPosted: Tue Aug 05, 2008 3:38 pm    Post subject: Reply with quote

Can someone help me, please?
Code:

http://forums.gentoo.org/viewtopic-p-5173691.html#5173691
Back to top
View user's profile Send private message
jonnevers
Veteran
Veteran


Joined: 02 Jan 2003
Posts: 1594
Location: Gentoo64 land

PostPosted: Tue Aug 05, 2008 5:19 pm    Post subject: Reply with quote

waltercool wrote:
waltercool wrote:

In kipi-plugins i get that: http://rafb.net/p/dAwUj973.html

Is strange, because i have libkexiv.pc libkdcraw.pc and libkipi.pc and kipi-plugins dont find it

Please, if someone know how fix that, can help me? :)

Thanks


Got it, libkexiv, libkdcraw and libkipi creates .pc files in /usr/kde/svn/libs/pkgconfig, and kipi-plugins, digikam and others search it in /usr/libs/pkgconfig...

Doing a link of this files works... but is a bug of overlay...

thanks! I emerged kde-svn, then downgraded to kde 4.1 and emerging digikam just kept on failing on pkgconfig missing these libs!

Code:
host pkgconfig # ln -sf /usr/kde/4.1/lib64/pkgconfig/libkdcraw.pc ./libkdcraw.pc
host pkgconfig # ln -sf /usr/kde/4.1/lib64/pkgconfig/libkexiv2.pc ./libkexiv2.pc
host pkgconfig # ln -sf /usr/kde/4.1/lib64/pkgconfig/libkipi.pc ./libkipi.pc
got me sorted, big thanks.
Back to top
View user's profile Send private message
Darksidex25
Apprentice
Apprentice


Joined: 27 Feb 2006
Posts: 232

PostPosted: Tue Aug 05, 2008 6:57 pm    Post subject: Reply with quote

I tried to install kdebluetooth4 but I couldn't. It's needed to add to /usr/local/portage/layman/kdesvn-portage/Documentation/portage/package.keywords/kde-extra-4.1.keywords this line:
Code:

net-wireless/kdebluetooth4:4.1 **


it would be nice if it's added by default, isn't? (I have symlinked the files to /etc/portage/package.*)

For ktorrent too, btw (I was trying to install it right now).
_________________
Registered User #422798 - http://counter.li.org
Back to top
View user's profile Send private message
Boccaccio
Apprentice
Apprentice


Joined: 19 Jul 2005
Posts: 282

PostPosted: Wed Aug 06, 2008 10:06 am    Post subject: Reply with quote

I tried to emerge playground-plasma-20080725 but only got the following error:

Quote:

Scanning dependencies of target plasma_applet_slideInSlideOut
[ 4%] Building CXX object applets/slideInSlideOut/CMakeFiles/plasma_applet_slideInSlideOut.dir/SlideInSlideOut.o
/var/tmp/portage/kde-misc/playground-plasma-4.1_pre20080725/work/playground-plasma-4.1_pre20080725/applets/slideInSlideOut/SlideInSlideOut.cpp: In member function »void SlideInSlideOut::moveMyself()«:
/var/tmp/portage/kde-misc/playground-plasma-4.1_pre20080725/work/playground-plasma-4.1_pre20080725/applets/slideInSlideOut/SlideInSlideOut.cpp:67: Warnung: Übergabe von »qreal« für Argument 1 von »QPoint::QPoint(int, int)«
/var/tmp/portage/kde-misc/playground-plasma-4.1_pre20080725/work/playground-plasma-4.1_pre20080725/applets/slideInSlideOut/SlideInSlideOut.cpp:67: Warnung: Übergabe von »qreal« für Argument 2 von »QPoint::QPoint(int, int)«
/var/tmp/portage/kde-misc/playground-plasma-4.1_pre20080725/work/playground-plasma-4.1_pre20080725/applets/slideInSlideOut/SlideInSlideOut.cpp:72: Warnung: Übergabe von »qreal« für Argument 1 von »QPoint::QPoint(int, int)«
/var/tmp/portage/kde-misc/playground-plasma-4.1_pre20080725/work/playground-plasma-4.1_pre20080725/applets/slideInSlideOut/SlideInSlideOut.cpp:72: Warnung: Übergabe von »qreal« für Argument 2 von »QPoint::QPoint(int, int)«
[ 4%] Building CXX object applets/slideInSlideOut/CMakeFiles/plasma_applet_slideInSlideOut.dir/plasma_applet_slideInSlideOut_automoc.o
Linking CXX shared module ../../lib/plasma_applet_slideInSlideOut.so
[ 4%] Built target plasma_applet_slideInSlideOut
make: *** [all] Fehler 2
*
* ERROR: kde-misc/playground-plasma-4.1_pre20080725 failed.
* Call stack:
* ebuild.sh, line 49: Called src_compile
* environment, line 2960: Called kde4overlay-base_src_compile
* environment, line 2014: Called kde4overlay-base_src_make
* environment, line 2047: Called cmake-utils_src_make
* environment, line 736: Called die
* The specific snippet of code:
* emake "$@" || die "Make failed!";
* The die message:
* Make failed!
Back to top
View user's profile Send private message
tkhemili78
n00b
n00b


Joined: 31 Jul 2007
Posts: 38
Location: Eastern US

PostPosted: Wed Aug 06, 2008 12:38 pm    Post subject: Reply with quote

woot !!
I fixed my sound issue. which is another reason to think far outside of the box.

1. removed alsa-driver package
2. updated and recompiled kernel with alsa modules
3. removed alsa_plugins entry from /etc/make.conf & recompiled alsa-plugins and alsa-lib
4. set alsasound to start at boot rather than default

bingo, spent most of last night playing with photoshop and dreamweaver..... while listening to Dethklok


thanks again for everyone who chimed in to offer help !!
Back to top
View user's profile Send private message
dR0PS
Tux's lil' helper
Tux's lil' helper


Joined: 27 Feb 2005
Posts: 116
Location: DE/Hamburg

PostPosted: Thu Aug 07, 2008 12:34 am    Post subject: kde-svn:current_leftovers Reply with quote

Hi all

yesterday I've tried to install kde-svn from the overlay and did everything as suggested by the wiki
these are my leftovers waiting for the next few days to complete (waiting for new checkouts)

does anyone have some hints to compile one of these?

Code:
dR0PSgentoo ~ # emerge -DNavu world

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild  N    ] kde-base/plasma-workspace-9999  USE="htmlhandbook xinerama -debug -xcomposite" 0 kB [1]
[ebuild  NS   ] kde-base/ktnef-9999 [3.5.9] USE="htmlhandbook -debug" 0 kB [1]
[ebuild  N    ] dev-util/inspektor-9999  0 kB [1]
[ebuild  NS   ] kde-base/ksysguard-9999 [3.5.9-r1] USE="htmlhandbook lm_sensors -debug -test" 0 kB [1]
[ebuild  N    ] kde-base/krunner-9999  USE="opengl -debug -xcomposite -xscreensaver" 0 kB [1]
[ebuild  NS   ] kde-base/kdebase-startkde-9999 [3.5.9] 0 kB [1]
[ebuild  NS   ] kde-base/kgpg-9999 [3.5.9] USE="htmlhandbook -debug" 0 kB [1]
[ebuild  NS   ] kde-base/kdeutils-meta-9999 [3.5.9] USE="-floppy" 0 kB [1]
[ebuild  NS   ] kde-base/kdebase-meta-9999 [3.5.9] 0 kB [1]
[ebuild  NS   ] kde-base/kdepim-wizards-9999 [3.5.9] USE="-debug" 0 kB [1]
[ebuild  NS   ] kde-base/kdepim-meta-9999 [3.5.9] 0 kB [1]
[ebuild  NS   ] app-cdr/k3b-9999 [1.0.5-r2] USE="dvdr dvdread encode ffmpeg flac hal htmlhandbook mp3 musepack vcd vorbis -css -debug -emovix -sndfile" 0 kB [1]
[ebuild  NS   ] kde-base/kde-meta-9999 [3.5.9] 0 kB [1]

Total: 13 packages (3 new, 10 in new slots), Size of downloads: 0 kB
Portage tree and overlays:
 [0] /usr/portage
 [1] /usr/portage/local/layman/kdesvn-portage

Output of:
kde-base/plasma-workspace-9999
kde-base/ktnef-9999
dev-util/inspektor-9999
kde-base/kgpg-9999
kde-base/kdepim-wizards-9999
app-cdr/k3b-9999

thanks in advance

dR0PS
_________________

~x86 gentoo / zen-sources 2.6.36-zen1
Back to top
View user's profile Send private message
Krog
Guru
Guru


Joined: 26 Jun 2007
Posts: 330
Location: Roma, Italy

PostPosted: Fri Aug 08, 2008 5:20 am    Post subject: kde-misc/nepomuk-kde-9999 Reply with quote

Code:
-- Found KDE PIM libraries                                                                                                         
-- Found Soprano: /usr/lib64/libsoprano.so                                                                                         
-- Found Soprano includes: /usr/include                                                                                           
-- Found Soprano Index: /usr/lib64/libsopranoindex.so                                                                             
-- Found Soprano Client: /usr/lib64/libsopranoclient.so                                                                           
-- Found Soprano Plugins: nquadparser nquadserializer raptorparser raptorserializer redlandbackend                                 
-- Found Plasma: /usr/kde/svn/lib64/libplasma.so                                                                                   
CMake Error at nepomuk-kde/CMakeLists.txt:35 (add_subdirectory):                                                                   
  add_subdirectory given source "dolphin" which is not an existing directory.                                                     


-- Configuring done
 *                 
 * ERROR: kde-misc/nepomuk-kde-9999 failed.
 * Call stack:                             
 *               ebuild.sh, line   49:  Called src_compile
 *             environment, line 3086:  Called kde4overlay-base_src_compile
 *             environment, line 2084:  Called kde4overlay-base_src_configure
 *             environment, line 2104:  Called cmake-utils_src_configureout 
 *             environment, line  746:  Called die                           
 * The specific snippet of code:                                             
 *       cmake ${cmakeargs} "${S}" || die "Cmake failed";                   
 *  The die message:                                                         
 *   Cmake failed                                                           
 *                                                                           
 * If you need support, post the topmost build error, and the call stack if relevant.
 * A complete build log is located at '/var/tmp/portage/kde-misc/nepomuk-kde-9999/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/kde-misc/nepomuk-kde-9999/temp/environment'.
 *
Back to top
View user's profile Send private message
lordcris
Apprentice
Apprentice


Joined: 09 Jul 2002
Posts: 248

PostPosted: Fri Aug 08, 2008 1:47 pm    Post subject: Reply with quote

hello,
i have problems compiling k3b


Code:
emerge -v k3b

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild  NS   ] app-cdr/k3b-2.0_pre20080805 [1.0.5-r2] USE="css dvdr dvdread encode ffmpeg flac mp3 musepack vcd vorbis -debug -emovix -hal -htmlhandbook -sndfile" 0 kB [1]



....
....



[ 89%] Building CXX object src/CMakeFiles/k3b_bin.dir/k3bdevicemenu.o                                                 
[ 89%] Building CXX object src/CMakeFiles/k3b_bin.dir/rip/videodvd/k3bvideodvdrippingview.o                           
[ 90%] Building CXX object src/CMakeFiles/k3b_bin.dir/rip/videodvd/k3bvideodvdrippingtitlelistview.o                 
[ 90%] Building CXX object src/CMakeFiles/k3b_bin.dir/rip/videodvd/k3bvideodvdrippingjob.o                           
[ 90%] [ 90%] Building CXX object src/CMakeFiles/k3b_bin.dir/rip/videodvd/k3bvideodvdrippingwidget.o                 
Building CXX object src/CMakeFiles/k3b_bin.dir/rip/videodvd/k3bvideodvdrippingdialog.o                               
[ 91%] Building CXX object src/CMakeFiles/k3b_bin.dir/rip/videodvd/k3bvideodvdrippingpreview.o                       
/var/tmp/portage/app-cdr/k3b-2.0_pre20080805/work/k3b-2.0_pre20080805/src/rip/videodvd/k3bvideodvdrippingtitlelistview.cpp: In member function 'virtual void K3bVideoDVDRippingTitleListView::TitleViewItem::paintK3bCell(QPainter*, const QColorGroup&, int, int, int)':                                                                                         
/var/tmp/portage/app-cdr/k3b-2.0_pre20080805/work/k3b-2.0_pre20080805/src/rip/videodvd/k3bvideodvdrippingtitlelistview.cpp:160: warning: 'highlightedText' is deprecated (declared at /usr/include/qt4/QtGui/qpalette.h:235)               
/var/tmp/portage/app-cdr/k3b-2.0_pre20080805/work/k3b-2.0_pre20080805/src/rip/videodvd/k3bvideodvdrippingtitlelistview.cpp:163: warning: 'base' is deprecated (declared at /usr/include/qt4/QtGui/qpalette.h:228)                           
/var/tmp/portage/app-cdr/k3b-2.0_pre20080805/work/k3b-2.0_pre20080805/src/rip/videodvd/k3bvideodvdrippingtitlelistview.cpp:164: warning: 'text' is deprecated (declared at /usr/include/qt4/QtGui/qpalette.h:227)                           
/var/tmp/portage/app-cdr/k3b-2.0_pre20080805/work/k3b-2.0_pre20080805/src/rip/videodvd/k3bvideodvdrippingtitlelistview.cpp:213: warning: 'highlightedText' is deprecated (declared at /usr/include/qt4/QtGui/qpalette.h:235)               
/var/tmp/portage/app-cdr/k3b-2.0_pre20080805/work/k3b-2.0_pre20080805/src/rip/videodvd/k3bvideodvdrippingtitlelistview.cpp:216: warning: 'base' is deprecated (declared at /usr/include/qt4/QtGui/qpalette.h:228)                           
[ 92%] Building CXX object src/CMakeFiles/k3b_bin.dir/k3b_bin_automoc.o                                               
Linking CXX executable k3b                                                                                           
[ 92%] Built target k3b_bin                                                                                           
make: *** [all] Error 2                                                                                               
 * ERROR: app-cdr/k3b-2.0_pre20080805 failed.                                                                         
 * Call stack:                                                                                                       
 *               ebuild.sh, line   49:  Called src_compile                                                           
 *             environment, line 2972:  Called kde4overlay-base_src_compile                                           
 *             environment, line 1998:  Called kde4overlay-base_src_make                                             
 *             environment, line 2031:  Called cmake-utils_src_make                                                   
 *             environment, line  720:  Called die                                                                   
 * The specific snippet of code:                                                                                     
 *           emake "$@" || die "Make failed!";                                                                       
 *  The die message:                                                                                                 
 *   Make failed!                                                                                                     
 * If you need support, post the topmost build error, and the call stack if relevant.                                 
 * A complete build log is located at '/var/tmp/portage/app-cdr/k3b-2.0_pre20080805/temp/build.log'.                 
 * The ebuild environment file is located at '/var/tmp/portage/app-cdr/k3b-2.0_pre20080805/temp/environment'.         
 * This ebuild is from an overlay: '/usr/local/portage/layman/kdesvn-portage/'


do you know a workaround?
tnx
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Unsupported Software All times are GMT
Goto page Previous  1, 2, 3 ... 20, 21, 22 ... 28, 29, 30  Next
Page 21 of 30

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum