Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
ebuild for Google Gadgets
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
mister.woody
n00b
n00b


Joined: 01 Feb 2006
Posts: 27

PostPosted: Thu Jun 05, 2008 2:41 pm    Post subject: ebuild for Google Gadgets Reply with quote

Hi *.

Is there an ebuild for google gadgets:
http://code.google.com/p/google-gadgets-for-linux/
?

Thanks!
Back to top
View user's profile Send private message
p1c2u
Tux's lil' helper
Tux's lil' helper


Joined: 16 Feb 2005
Posts: 103
Location: Warsaw/Cracow, Poland

PostPosted: Thu Jun 05, 2008 9:41 pm    Post subject: Reply with quote

http://cafarelli.fr/websvn/listing.php?repname=voyageur-overlay&path=%2Fx11-misc%2Fgooglegadgets%2F#_x11-misc_googlegadgets_
_________________
gentoo kernel: 2.6.34-rc2 & darwin kernel: 10.2.0 | overlay
Back to top
View user's profile Send private message
loki_val
Retired Dev
Retired Dev


Joined: 13 Nov 2006
Posts: 408
Location: Denmark

PostPosted: Fri Jun 06, 2008 9:50 pm    Post subject: Reply with quote

x11-misc/google-gadgets from portage
Back to top
View user's profile Send private message
lucianolev
n00b
n00b


Joined: 19 Sep 2006
Posts: 31

PostPosted: Sat Jun 07, 2008 4:12 am    Post subject: Reply with quote

Why no for AMD64?

I've compiled manually a works quite well con AMD64.
Back to top
View user's profile Send private message
loki_val
Retired Dev
Retired Dev


Joined: 13 Nov 2006
Posts: 408
Location: Denmark

PostPosted: Sat Jun 07, 2008 4:23 am    Post subject: Reply with quote

File a bug asking for keywords for amd64. I've got no hardware to test it it on.
Back to top
View user's profile Send private message
lucianolev
n00b
n00b


Joined: 19 Sep 2006
Posts: 31

PostPosted: Sat Jun 07, 2008 5:03 pm    Post subject: Reply with quote

Ok, done!
Back to top
View user's profile Send private message
mister.woody
n00b
n00b


Joined: 01 Feb 2006
Posts: 27

PostPosted: Sun Jun 08, 2008 4:24 am    Post subject: Reply with quote

I have been trying to install the ebuild with the qt4 flug (and -gtk). But for some reason, it refuses to do it. It asks me to put qt4 in package.use.force.
Is there anything equivalent in paludis?

Thanks
Back to top
View user's profile Send private message
sl70
Guru
Guru


Joined: 18 Jun 2002
Posts: 377
Location: Chicago, USA

PostPosted: Fri Jun 20, 2008 7:45 pm    Post subject: Reply with quote

I was able to able to install google gadgets with no problem, and they work fine (with gtk). The only problem is that the gadgets are on this opaque, grey, ugly tile, instead of a cool transparent background. The google page on the gadgets says this:
Quote:
For best results, we recommend a recent system with software and hardware support for alpha-blended windows. Specifically, X Windows with the XComposite extension installed and a version of GTK+ greater or equal to 2.10 are preferred. Otherwise, the gadgets will show up on an opaque background that doesn't convey the same glitz that a newer system would.


xdpyinfo shows that the composite extension is loaded, but I still get ugly, opaque backgrounds. I tried xcompmgr, but that made my system go all kablooey. Perhaps I need an xcomposite compliant window manager (I use WindowMaker)?

Any help?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum